Mailinglist Archive: opensuse-es (1469 mails)

< Previous Next >
Re: [suse-linux-s] Video 3D con nvidia muy lento en 10.1
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sat, 28 Oct 2006 01:11:10 +0000 (UTC)
  • Message-id: <Pine.LNX.4.64.0610280307290.10480@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2006-10-27 a las 21:35 -0300, Juan Erbes escribió:

> De hecho, ahora estoy usando el driver "nv", debido a ese problema,
> que bajo Xorg 7.2, el renderizado de las fuentes es pesimo con las
> versiones anteriores a 1.0-8776. Tenía la 8762, y con la ultima
> versión de Xorg, ni siquiera teniendo el parametro "RenderAccel"
> seteado como no, directamente no se veían las fuentes, ni siquiera en
> konsole (no se imaginan lo divertido que es no ver lo que uno
> escribe). Veré si se soluciona este problema con el ultimo driver.


Lo que tu cuentas es totalmente distinto de lo que yo he visto y
reportado. La visualización era perfecta. El problema en la 10.1 es en
algunos casos de velocidad y en otros de inestabilidad, o ambas cosas.
Además, el último driver que es el que decíamos que era problemático
funciona perfecto en la 9.3, luego el driver en sí está bien, pero el
conjunto no.


- --
Saludos
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFFQq4ltTMYHG2NR9URAvgbAJ0b+E9xFTWSwJfsJW/rdA3wxMmDuwCdEdSj
WoX7jys5cVB1l9IHyuy63CM=
=pZKG
-----END PGP SIGNATURE-----
< Previous Next >