Mailinglist Archive: opensuse-es (1601 mails)

< Previous Next >
Re: [suse-linux-s] Conexion a Internte Turbolink AR860
  • From: "Roberto Pineda" <pinroberto@xxxxxxxxxxxxxx>
  • Date: Wed, 27 Sep 2006 09:50:33 +0000 (UTC)
  • Message-id: <b28e334b0609270250k7f6e5c78o44a31c713c0a10e8@xxxxxxxxxxxxxx>

Podría tratarse de un problema en los DNS de tu proveedor que, por
alguna razón no resolviera correctamente algún nombre o, incluso, que
por avería no pudieras conectar, desde tu zona geográfica con
determinadas otras zonas.

Antes tenia los DNS de mi proveedor pero la conexion la hacia por
medio de mi computadora y sin ningún problema.


Para saber si se trata de un problema de DNS la manera más sencilla de
comprobarlo es evitar que se haga la resolución de nombres e intentar
conectar directamente con la IP del sitio. Por ejemplo:

En lugar de escribir google.com en el navegador, sustituirlo por alguna
de sus IP tal como http://64.233.167.99

Esto lo intento mas tarde cuando salga de travagar y te confirmo.
Creo que una de las cosas que hice anoche, era hacer ping a
direcciones IP de distintos sitios Web y no tenian respuesta.


Si por la IP llegas al sitio, el problema estará en el DNS y puedes
solucionarlo poniendo cualquier otro DNS público (y que funcione) que no
tiene que ser necesariamente de tu proveedor.

Para comprobar si se trata de una avería de zona geográfica la manera
más facil consiste en obligar al navegador a utilizar un proxy público
para hacer las peticiones desde un tercer pais que, presumiblemente no
esté afectado por el problema técnico. Una lista de proxys se puede
encontrar en http://www.proxy4free.com pero asegúrate de que el que
elijas esté en funcionamiento.

Como comento en un correo anterior, no creo que sea una averia, porque
antes si me funcionaba. El problema creo que soy yo, que no he logrado
configurar bien mi tarjeta de red.

De todas maneras lo intento por la tarde.

--
Saludos,


Gracias
< Previous Next >