Mailinglist Archive: opensuse-es (838 mails)

< Previous Next >
Re: [suse-linux-s] visionar .wmv
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Wed, 30 Aug 2006 16:30:25 +0000 (UTC)
  • Message-id: <b23e69e70608300930v2254426mf34f2147b919ceb8@xxxxxxxxxxxxxx>
El 30/08/06, Nacho escribió:

bueno pues para la ati hice lo que me decias en tu mensaje

to install the ATI/fglrx driver. Select the following packages:

x11-video-fglrx
ati-fglrx-kmp-<kernel-flavor>

<kernel-flavor> depends on your installed kernel. Check with
"uname -r" for installed default/smp/bigsmp kernel. Use "sax2 -r"
for X.Org configuration.

y me dio un error al instalar me decia no se que de un conflicto de
dependencias cuando intente instalar el

ati-fglrx-kmp-<kernel-flavor>

Hum. Prueba lo siguiente:

1. Añade el reporisorio desde Yast como te dice:

Update your Kernel via YOU (YaST Online Update). Use

YaST -> Software -> Change installation Source -> Add

Protocol: http
Server Name: : www2.ati.com
Directory on Server: suse

to add the ATI http server as additional installation source.

Y márcalo como activado / activado.

2. Instala los paquetes que te dice:

Now use

YaST -> Software -> Install and Delete Software

to install the ATI/fglrx driver. Select the following packages:

x11-video-fglrx
ati-fglrx-kmp-<kernel-flavor>

Los paquetes que tienes que seleccionar para instalar son dos, puedes
buscar por:

x11-video-fglrx
ati-fglrx-kmp-<kernel-flavor>

donde <kernel-flavor> debes sustituirlo por la versión del kernel que
tienes instalado (para comprobarlo, ejecuta en la consola el comando
"uname -r" y verás la coletilla "default", "smp" o "bigsmp". Elije el
paquete en Yast que sea el tuyo, por ejemplo:

ati-fglrx-kmp-default

Verifica las dependencias e instala desde Yast.

Saludos,

--
Camaleón

< Previous Next >
This Thread