Mailinglist Archive: opensuse-es (865 mails)

< Previous Next >
Re: [suse-linux-s] 3D y Xgl con GFeorce 6200
  • From: "Juan Erbes" <jerbes@xxxxxxxxx>
  • Date: Sat, 8 Jul 2006 19:13:15 -0300
  • Message-id: <61ec494a0607081513o57de27c8g801cd90a0b61c8d9@xxxxxxxxxxxxxx>
Revisa en /etc/X11/xorg.conf que el driver seteado sea "nvidia",
porque si figura "nv", está utilizando el driver xorg, en vez del de
Nvidia.

Salu2

2006/7/8, Claudio Montañés <cmontanes@xxxxxxxxx>:
Cristian,
gracias por la sugerencia.
En el Centro de Control, no aparecen los botones "Enable 3d acceleration" y
"Enable 3d desktop", podrá ser que me falte instalar algún paquete?

Gracias.
Saludos,

Claudio

On 7/8/06, Cristian Orsili <cristianorsili@xxxxxxxxx> wrote:
>
> Hola Claudio, te cuento lo que yo hice para tenerlo en KDE. Fuí en el menú
> grafico, en "Utilidades-Escritorio-Centro de Control". Allí hay dos
> botones a
> los que hay que activar que dicen "Enable 3d acceleration" y "Enable 3d
> desktop". Después de activarlos, hay que reiniciar las x y ya sale
> funcionando, pero solo para Gnome.
> Para que funcione KDE, yo le puse en el /home/nombreusuario/.kde/Autostart
> este script.
>
> Exec=compiz --replace decoration wobbly fade minimize cube rotate zoom
> scale
> move resize place switcher & gnome-window-decorator &
> GenericName=
> GenericName[es]=
> MimeType=
> Name=Activar Xgl
> Name[es]=Activar Xgl
> Path=
> StartupNotify=false
> Terminal=false
> TerminalOptions=
> Type=Application
> X-DCOP-ServiceType=
> X-KDE-SubstituteUID=false
> X-KDE-Username=
> X-KDE-autostart-after=kdesktop
>
> y listo, ya debería funcionar.
> Lo que aún no logre es hacer un scrip que lo deshabilite cuando yo quiero
> desde el escritorio (porque a veces me bloquea cosas que yo estaba
> acostumbrado a usar).
> Probá a ver que pasa.
> Saludos.
>
> --
>
> Cristian Orsili
> Suse Linux 10.1
>
> El Sábado, 8 de Julio de 2006 05:50, Claudio Montañés escribió:
> > Hola!
> >
> > finalmente dejé a un lado mi SUSE 9.3 e instalé OpenSuse 10.1
> > Tenía muchas ganas de probar Xgl con mi tarjeta de video nVidia GForce
> 6200
> > AGP, pero no he podido hacerlo funcionar.
> > Aclaro por las dudas, que uso KDE.
> >
> > Les comento los pasos que seguí:
> >
> > 1- Instalé los drivers de nVidia según se indica en:
> > http://en.opensuse.org/NVIDIA#Install_the_drivers
> >
> > # init 3
> > # ./NVIDIA-Linux-x86-1.0-8762-pkg1.run
> >
> > No hubo ningún problema con eso.
> > Si hago #lsmod | grep nvi obtengo lo siguiente:
> >
> > nvidia 4548180 12
> > i2c_core 19728 2 nvidia,i2c_viapro
> > agpgart 28976 2 nvidia,via_agp
> >
> > 2 - Ejecuté #sax2 -m 0=nvidia
> > ahí solo cambié la resolución a 1024x768
>
> --
> Para dar de baja la suscripci�n, mande un mensaje a:
> suse-linux-s-unsubscribe@xxxxxxxx
> Para obtener el resto de direcciones-comando, mande
> un mensaje a:
> suse-linux-s-help@xxxxxxxx
>
>
>

< Previous Next >
Follow Ups