Mailinglist Archive: opensuse-es (1198 mails)

< Previous Next >
Re: [suse-linux-s] SuSE 10 extrañamente lento después de duplicar la memoria.
  • From: rafagriman@xxxxxxxxx
  • Date: Tue, 4 Apr 2006 00:33:55 +0200
  • Message-id: <200604040033.55221.rafagriman@xxxxxxxxx>
Hola :)

El Lunes, 3 de Abril de 2006 01:15, Carlos E. R. escribió:
> Hola:
>
> Pues un amigo acaba de duplicar la memoria de su portatil hasta un giga, y
> el SuSE 10.0 se le ha vuelto insoportablemente lento. No me gusta decirlo,
> pero el XP le va bien, luego en principio, no es hardware. Lo he estado
> examinando unas tres horas, y no he encontrado nada obvio; he hecho
> algunas cosillas, pero no he visto que pueda ser. El yast tarda como cinco
> minutos en presentarme la ventana de actualizacin; el kde tarda varios
> minutos en presentarse; algunas operaciones del yast parece que se
> cuelgan... le he quitado el susewatcher para que no pierda tiempo mirando
> rpms. Y sin embargo, no llega a ocupar ni la mitad de la memoria, y la
> swap a 0. El disco no parece trabajar mucho - aunque mi oido me pareci
> que notaba el disco duro paraba y arrancaba. El perfil de energa lo puse
> en "perfomance".
>
> Parece como si la cpu fuera lenta. Y, antes de ampliar la memoria, iba
> bien.


A mi me pasó algo "raro" también cuando quise actualizar mi PC a 2 GB de RAM.
Añado los 2 GB de RAM ... arranco con una sonrisa ... y la BIOS reporta que
sólo hay 1 MB de RAM =:0 !!!

Resulta que mi placa base tiene mal los voltajes y en realidad NO soporta los
2 GB as´i que me he tenido que conformar con 1.5 GB. Esto lo aprendí gracias
a Google ;)

Posiblemente pase algo por el estilo:
comprueba voltajes
comprueba Google
comprueba ...


> Es un P-IV a 2.6 Ghz, 1 giga de ram, marca... Airis, me parece, o sea,
> un nisu. Los detalles, que los de el dueo, que est a la escucha pero no
> puede conectarse todos los dias.
>
> Lo que necesito son ideas para mirar...


Comprueba el modelo en Inet a ver qué comentan.


> Me ha llamado la atencin que arranca un servicio para actualizar el
> microcdigo del P-IV, pero eso no se si es bueno o malo. En este momento
> lo tiene ejecutando la prueba larga del smart, para ver si el disco duro
> declara algo.
>
> Falta que me mande la salida de hwinfo, por cierto. Tengo copia del
> messages y del boot.log, pero no he visto nada - y s mirar logs. Tan
> slo copiar algunas entradas que he visto se me ocurren pudieran
> interesar:


HTH

Rafa

--
"Even paranoids have enemies."

OpenWengo: rgriman
Skype: rgriman

< Previous Next >
References