Mailinglist Archive: opensuse-es (1472 mails)

< Previous Next >
[suse-linux-s] nvidia y 3d
  • From: LuMack <lumack1982@xxxxxxxxx>
  • Date: Tue, 24 Jan 2006 21:32:05 +0100
  • Message-id: <971b87d80601241232o459419abk@xxxxxxxxxxxxxx>
Buenas, ya estuve preguntando acerca de la aceleración 3d de mi tarjeta con
chip gforce 4200
-3Ddiag failed en teoria no instalé los drivers de la pagina de nvidia, y si
que lo he hecho, varias veces, despues de instalar el kernel sources y
pasando
a init3 como se indica
-Algunos juegos funcionan como si si que tuviera 3d, ¿Van por software?
-El cedega dice que no tengo 3d
-En la ventanita de muestra que te pregunta con una cuenta atras si todo es
correcto para guardar la configuración
sale enmedio de las flechas para el tamaño del monitor una imagen con un
circulo en el que
pone 3d (no se si tendrá algo que ver)
-El yanc me dice que no encuentra un codificador de tv y por lo tanto
tampoco puedo sacar la imagen a una tele
-Alguien de la lista me pidio que enviara el archivo de configuración y todo
aparecia correcto.
-Desde hace unos dias ademas al arrancar me sale en la pantalla un mensaje
de "diste un numero de modo de video indefinido
presione intro para ver los modos disponibles (no entiendo lo que sale si le
doy al intro) o espacio o 30 segudos para continuar"
le doy al espacio.
-Muchos salvapantallas que antes iban mal, antes de la primera vez que
instalé el driver, ya no van siquiera.
-El primer driver que probé fué el de YOU.

En fin que ya estoy desesperadooo

Como nota curiosa, el armagetron consigue muchas mas fps en linux que en
windows donde tengo logicamente 3d funcionando.
Por favor si alguien me puede ayudar se lo agradeceria mucho

--
Usuario Linux #403018
< Previous Next >
Follow Ups