Mailinglist Archive: opensuse-es (1472 mails)

< Previous Next >
Re: [suse-linux-s] De vez en cuando el bus usb dice que no hay nada conectado
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Tue, 10 Jan 2006 20:25:15 +0100 (CET)
  • Message-id: <Pine.LNX.4.61.0601102017470.10069@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2006-01-10 a las 17:46 +0100, Rafa Grimán escribió:

Rehola :-)

> Como bien sabréis, los dispositivos USB no son mis preferidos y tiendo a huir
> de ellos así que mucha experiencia no tengo 0:)

Ya, ya te he oido - pero no se va a ir, y lo más normal ahora mismo es que
un scanner vaya con el usb.


Por cierto,
¿Que sabeis del firewire? Mi placa es que ni lo tiene. ¿Es bueno,
malo? ¿Enlaces? Lo único que se es que tiene una buena conexión de
alimentación para los dispositivos que se le conecten.

> Pregunta, aunque el lsusb no vea nada, ¿puedes usar los dispositivos USB?

Nop. No, porque el gimp no es capaz de encontrar el escanner, dice que no
existe.

> Lo
> digo porque ahora se ha pasado todo a udev y sysfs, luego los dispositivos se
> crean dinámicamente en función de su uso y de sis son detectados.

Y hald. El udev en la 9.3, existe, pero el contenido del /dev es todavía
real, no es creado al vuelo por udev todavía. En la 10 creo que se usa
más.


Creo que tengo que experimentar des/montando el /proc/bus/usb

mount -n -t usbfs usbfs /proc/bus/usb >/dev/null 2>&1

como hace el script del kbd, y si no, pues jugando con el resto del
proceso que hace.


- --
Saludos
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFDxAoftTMYHG2NR9URAujlAJ4gue5I3FeePjXlrWnllN2CZ/KRHwCeO2MB
WBr3bqTrU7MXHaKDY7Yt2sI=
=Mn8Z
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups