Mailinglist Archive: opensuse-es (1472 mails)

< Previous Next >
Re: [suse-linux-s] De vez en cuando el bus usb dice que no hay nada conectado
  • From: Rafa Grimán <rgriman@xxxxxxx>
  • Date: Tue, 10 Jan 2006 17:46:52 +0100
  • Message-id: <43C3E4FC.8030707@xxxxxxx>
Hola :)

Carlos E. R. wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Hola:

Pues eso, que algunas veces, al despertar el ordenador (suse 9.3) el usb dice que no hay nada conectado, y lo hay.

nimrodel:~ # lsusb
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000


[...]


¿Que hago? Lo único que se que funciona es rebotar :-/

nimrodel:~ # uptime
4:11pm up 12 days 15:39, 27 users, load average: 0.20, 0.31, 2.49



[reboot]

Funciona... pero no es eso :-/


nimrodel:~ # lsmod | grep usb
usbserial 31464 0
usbhid 45152 0
usbcore 119128 6 usbserial,ohci_hcd,ehci_hcd,usbhid,uhci_hcd
nimrodel:~ # lsusb
Bus 002 Device 003: ID 046d:c212 Logitech, Inc.
Bus 002 Device 002: ID 04b8:0110 Seiko Epson Corp. Perfection 1650
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000


Como bien sabréis, los dispositivos USB no son mis preferidos y tiendo a huir de ellos así que mucha experiencia no tengo 0:)

Pregunta, aunque el lsusb no vea nada, ¿puedes usar los dispositivos USB? Lo digo porque ahora se ha pasado todo a udev y sysfs, luego los dispositivos se crean dinámicamente en función de su uso y de sis son detectados.

HTH

Rafa

--

Rafa Grimán
Systems Engineer

Silicon Graphics Spain
Santa Engracia , 120 - Planta Baja 28003 Madrid, Spain

Tel: +34 91 3984200
Fax: +34 91 3984201
Móvil: +34 628 117 940

http://www.sgi.com


< Previous Next >
Follow Ups
References