Mailinglist Archive: opensuse-es (1490 mails)

< Previous Next >
Re: [suse-linux-s] apache2-devel
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Thu, 3 Nov 2005 04:21:23 +0100 (CET)
  • Message-id: <Pine.LNX.4.61.0511030410270.10038@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


El 2005-11-02 a las 21:46 +0100, Camaleón escribió:

> > Pero... ¿ese es el devel de SuSE oficial? Porque necesita el apache2-devel
> > que corresponda exactamente al apache2 que tiene instalado, o empezarán a
> > surgir problemas "peculiares".
>
> La página es un buscador de ficheros rpm catalogados para la
> distribución que selecciones. Busca en repositorios oficiales (mirrors
> de SUSE) así como en otros (Guru, suse people, Packman...). De todas
> formas, algunas compilaciones de ficheros rpm "oficiales" dan
> problemas, errores de dependencias, etc.
>
> Para Apache no hay problema pues seguramente la rama oficial de SUSE o
> sus mirrors lo tienen compilado para varias plataformas y versiones,
> pero por ejemplo las actualizaciones de SA no están, o las de Postfix
> y es entonces cuando este tipo de páginas te son útiles ya que
> permiten buscar en repositorios "no oficiales".
>
> :-)

Entiendo... pero, si ha instalado un rpm determinado, como el apache2
oficial, por narices debe instalar el apache2-devel correspondiente
exactamente, o sea, también el "oficial", y de la misma versión. No puede
instalar dos distintos, es buscarse problemones. Y si el apache2 que tiene
no es el oficial, pues necesita el apache2-devel del mismo origen.

Y si se instala desde el dvd, hay que ejecutar el you a continuación,
porque han habido actualizaciones entre tanto.

- --
Saludos
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFDaYI+tTMYHG2NR9URApBFAJ96ResaFvdqmssTDR8TR7WVd/XKaACdE6b/
HANJTMI7bIjVc9/P92CFlts=
=tJoq
-----END PGP SIGNATURE-----
< Previous Next >