Mailinglist Archive: opensuse-es (1524 mails)

< Previous Next >
Re: [suse-linux-s] Instalación de la 9.3
  • From: Guillermo Ballester Valor <gbv@xxxxxxxxxxxx>
  • Date: Sat, 23 Apr 2005 18:09:47 +0200
  • Message-id: <200504231809.47354.gbv@xxxxxxxxxxxx>
Hola,

En la lista inglesa he podido ver que para reproducir mp3 teneis que bajaraos
con Yast Online Update una serie de parches ( o service-pack, jeje ) :

File: Multimedia-Option-Pack-1-52079 23 KB 06.04.2005 11:10:00
File: Multimedia-Option-Pack-2-52099 26 KB 06.04.2005 21:11:00
File: Multimedia-Option-Pack-3-52082 25 KB 06.04.2005 11:12:00
File: Multimedia-Option-Pack-4-52098 35 KB 06.04.2005 21:10:00

Supongo también que en packman hay todo lo necesario:

http://packman.iu-bremen.de/

Saludos,

Guillermo

El Sábado, 23 de Abril de 2005 16:16, Wilson Castro escribió:
> Hola amigos,
>
> Pues he bajado he instalado la nueva version:
>
> "SuSE Linux 9.3", "Novell SuSE Linux 9.3" o "SuSE Novell Linux 9.3"
>
> o como se deba decir ( ver hilo ALTO POR FAVOR! .... )
>
> y me gustaria compartir mis experiencias.
>
> El programa de instalación tiene ahora un menú que permite configurar o
> definir la fuente de instalación y otras cosas, una buena idea y muy
> practica, creo...
>
> Resulta que lo instalé en un Hp Pavilion V5000, pero la fuente de
> instalación era un disco externo USB, que no pudé montar en esta fase
> inicial de la instalación. Así que tuve que pasar las fuentes a una
> partición del disco. Bueno finalmente funcionó muy bien. Mejor...
> Excelentemente bien... Reconoció todo el hardware conectado y además pude
> en la instalación configurar y probar la impresora, el scaner, el modem, el
> sonido, etc.... Esto no lo pude hacer en la misma máquina con el mismo
> hardware y periféricos cuando instalé la distro 9.0, 9.1 o la 9.2....
>
> Todo muy bien, me trasnoche pero dejé todo instalado y configarado... ;-)
>
> Hoy intenté usar en KDE 3.4, como lo hacía con el 9.2, el programa de
> reproducción de mp3... Juk...
>
> Y simplemente no funcionó, carga el directorio que se ordena como lista de
> reproducción, pero no reproduce nada... es como si los archivos .mp3 no
> tuvieran datos... Intenté con otros programas del grupo de programas
> multimedia y el mismo comportamiento, excepto el RealPlayer... Pero este no
> me gusta (no le puedo hacer lista, bueno o no sé).... Quiero aunque sea el
> xmms o mi preferido el Juk... :-(
>
> Inicialmente pensé que eran problemas de asignación de permisos así que
> intente copiando un directorio ejemplo del disco externo (donde tengo el
> mp3) al disco duro, luego hice:
>
> chmod -R +777 /mp3dirtest
>
> y lo carge como lista nueva en Juk...
>
> Ningún comportamiento nuevo... No reproduce nada
>
> Entonces intenté como root y támpoco...
>
> Le cambie el nombre al directorio /mp3dirtest, no recuerdo por qué razón...
> Y ahora si que ni corre el Juk... :-( ehrrrrr.
>
> Bueno eso se arregla poniendo nuevamente nombre. Pero evidentemente es un
> error grave de los desarrolladores del Juk o de KDE 3.4 o del SuSE?
> Uhmmm ???. Yo recuerdo que hace 3 años cuando usaba M$ eso no pasaba, si no
> le pasaba a M$, mal podría ser que le pase a SuSE Linux 9.3,bueno una cosa
> tan elemental no debería pasar en nuestro querido sistema. Y debe tener que
> ver con el nuevo Kernel por que sobre mi anterior 9.2 usaba KDE 3.4 y esto
> no pasaba con el Juk...
>
> Bueno si alguien se le ocurre algo que pudiewra hacer para quedar 100%
> satisfecho con la nueva versión? Les agradecería mucho...
>
>
> Un saludo a todos,

--
Guillermo Ballester Valor
gbv@xxxxxxxxxxxx
Ogijares, Granada SPAIN
Linux user #117181. See http://counter.li.org/
Public GPG KEY http://www.oxixares.com/~gbv/pubgpg.html



< Previous Next >
References