Mailinglist Archive: opensuse-es (1524 mails)

< Previous Next >
No consigo instalar linux. Ayuda, por favor
  • From: Papi <acast0010@xxxxxxxx>
  • Date: Thu, 21 Apr 2005 09:14:27 +0200
  • Message-id: <426752D3.7000304@xxxxxxxx>
Cambié el ordenador a una CPU Pentium IV a 3.2 con 1 Ghz de RAM DDR 400.
Disco SATA de 200 Gb, con otro disco ATA 160.
El arranque es sobre el sata, donde existen varias particiones. Reservé para Linuz tres, al final del disco: /dev/sda10 para /home, /dev/sda11 para swat y /dev/sda12 para raiz. Debía convicir con un XPPro. Para mi sorpresa, instalé el XP y va razonablemente rápido. Hecho esto, instalé mi Suse 9.2 y quedó también muy bien. Pero al segundo o tercer reinicio el sistema se corrompe totalmente, no dejándome entrar y dándome una serie de errores en el arranque, del tipo:
ata1 status 0x51
ata1 status 0x84
DriveStatusError
En modo rescue, fsck parece que lo arregla pero no consigue nada.
Con gran dolor, me decido a instalar en la misma partición una Mandrake 10.1, y se repite el hecho. Al segundo o tercer reinicio, fallo general.
Algunos de los errores que salen son:
ATA: abnormal status 0xD0 on port 0x007
scsi error: 0000 return code=ox80000002
Buffer I/O error on device sda12, logical block 2889812
.........
Se repite el error en otro bloque también.
Y aqui se queda.

Ya estoy un poco desesperado con el tema. ¿A qué se puede deber este comportamiento? ¿Qué puedo hacer para poder instalar suse?
Ayuda por favor

Nota: desgraciadamente tengo que escribir esto con el XP del mismo equipo. A ver si consigo hacerlo con linux !!!



< Previous Next >
Follow Ups