Mailinglist Archive: opensuse-es (2022 mails)

< Previous Next >
Re: [suse-linux-s] Peticiones para SuSE 9.2
  • From: "wily (L. Javier O.C.)" <wilyrpj@xxxxxxxxxxxxxx>
  • Date: Wed, 29 Sep 2004 11:29:40 +0200
  • Message-id: <200409291129.40745.wilyrpj@xxxxxxxxxxxxxx>
Hi.

Yo lo he probado, tal como dices y funciona, en Kmail y en OpenOffice tambien,
donde no va!, es en Konqueror, este se cuelga.

Saludos, Wily.

El Miércoles, 29 de Septiembre de 2004 09:12, Urbez Santana Roma escribió:
> Hace unos dias hablabamos de los problemas con los acentos
> y la codificación UTF-8 vs. iso-8859-x , que era un problema, por ejemplo
> recibir
> los correos, sin leer los acentos, que la autodetección no funcionaba,
> que el peligro de abrir un fichero con el kwrite y perder todos los
> acentos..., etc...
>
> Bueno, al menos para el kmail, he encontrado una solución, me gustaria
> ver si es algo particular de mi instalación, porque he cambiado mas cosas
> y necesito comprobar si a alguien más se le corrige el problema con kmail.
>
> Si seguiis los pasos que os describo a continuación, el kmail, deberia por
> fin en vuestros equipos detectar bien la codificación y por tanto mostrar
> bien siempre correctamente los acentos.
>
> Esto lo descubrí mirando los sources del kmail, lastima que no sirve
> para el kwrite, por lo que ahora estoy mirando los sources del
> kwrite,kate...
>
> ################################################
> Despues de indagar por los sources, he visto que el problema es quizas un
> descuido de SuSE al generar la configuración por defecto.
>
> Despues de todo, resulta facil corregir el problema:
>
> Editar a mano o con el editor de configuración del YaST
> el fichero /etc/sysconfig/languaje
> *Via YAST:
> En yast: Sistema/Editor para los archivos /etc/sysconfig
> En este editor de yast: System/Environment/Language/AUTO_DETECT_UTF8
> debeis cambiarlo a YES!!!!!!!, porque por defecto viene a NO!!!!
> *Via editor de textos:
> Editar /etc/sysconfig/languaje
> ir hacia el final del archivo
> cambiar donde pone:
> AUTO_DETECT_UTF8="no"
> por:
> AUTO_DETECT_UTF8="yes"
>
> --Con esto a la mayoria de vosotros os tendria que funcionar el Kmail
> automaticamente, pero por si acaso escribo tambien como ha de
> estar configurado el Kmail:
> En la pantalla principal de Kmail:
> **Menu: /Ver/Configurar Codificacion/Auto
> habeis de seleccionar Auto!
> **Menu: Preferencias/Configurar Kmail/Editor/Paginas de codigos/
> Ha de haber esta lista en este orden:
> utf-8
> iso-8859-1
> utf-8 (locale)
> us-ascii
>
> En vez de iso-8859-1 podeis poner iso-8859-15 que es la version extendida
> del Euro.
>
> A ver si alguno de vosotros lo prueba y me dice si se le ha corregido
> el problema de los acentos en el kmail. (Si mirais el source de los
> e-mails, se puede ver en que codificacion te han enviado el correo)
>
>
> --
> ################################################
> #- Urbez Santana i Roma -
> #- Email: urbez@xxxxxxxxxxxxxxx
> #- Private Web: http://linuxupc.upc.es/~urbez/
> ################################################


< Previous Next >