Mailinglist Archive: opensuse-es (2022 mails)

< Previous Next >
Re: [suse-linux-s] Error del kernel con SUSE9.0
  • From: March <march_girona@xxxxxxxx>
  • Date: Mon, 06 Sep 2004 19:43:46 +0200
  • Message-id: <413CA1D2.2080306@xxxxxxxx>
March wrote:

Oscar Curero wrote:

Miquel A. Noguera escribió:

El Domingo, 5 de Septiembre de 2004 20:34, Oscar Curero escribió:


Mirando en google he visto que es un problema con resierfs. Mi duda es
saber qué debe actualizar (¿el kernel o resier?)




En realidad es lo mismo: actualizando el kernel actualizas también el driver del reiser (y todos los demás, claro).


y a qué versión.




Tienes varias opciones:

a) ejectutar el YOU, con lo cual te bajará una compilación más reciente del 2.4.21 de SuSE (ahora mismo van por la 243).

b) probar con el kernel 2.4.26 genérico del win4lin. Está en: http://www.netraverse.com/member/downloads/kgeneric/Kernel-Win4Lin3-NeTraverse1.0_2.4.26-01.i686.rpm
(simplemente, bajas el rpm, lo instalas y reinicias la máquina).

c) bajarte el último kernel oficial y compilarlo (Ahora mismo es el 2.4.27). Te llevará un poco más de tiempo, pero también aprenderás más y te dará menos problemas si necesitas, por ejemplo, el driver de nvidia.

Saludos
Miquel.


Gracias, todo resuelto... con YOU.


Donde esta el YOU para utilizarlo, no soy capaz de encontrarlo en mi maquina :( o es simplemente la actualización en linea del Yast ?

Merci,

Perdón por la pregunta =), gracias Miquel....

--
Salut,
------------------------------------
March - march_girona|at|yahoo|dot|es
------------------------------------
A la caixa hi deia:
"Se requiere Windows XP o superior",
per això em vaig instal·lar Linux.
------------------------------------
Linux registered user: #356760
------------------------------------


< Previous Next >