Mailinglist Archive: opensuse-es (1996 mails)

< Previous Next >
Re: [suse-linux-s] no detecta particiones
  • From: jose maria <letrados@xxxxxxxxxxx>
  • Date: Sun, 4 Jul 2004 01:13:13 +0200
  • Message-id: <200407040113.15028.letrados@xxxxxxxxxxx>
*This message was transferred with a trial version of CommuniGate(tm) Pro*
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

El Sábado, 3 de Julio de 2004 18:30, Mariano Rubio escribió:

>
> Por que una suse 9.1 no detecta las particiones ntfs ni fat 32 ? en mi
> maquina si que lo hace perfectamente, pero en la de un amigo...ninguna.
> aqui os mando el fstab y el /proc/mount por si podeis decirme algo:
>

* Pues yo no por que falta el 90 % de la informacion, ¿has intentado montar
las particiones manualmente? , en el fichero que pones no hay ninguna
particion vfat o ntfs, el fichero fstab para las particiones no necesarias en
el arranque, es una mera ayuda para no tener que digitar la orden mount con
los parametros de sistemas de ficheros, punto de montaje, permisos, etc. ,
siendo estos parametros apuntados en el mencionado fichero los que se toman,
para un simple mount /dev/loquesea , dando por hecho que tienes soporte para
esos tipos de sistemas de ficheros bien sea de forma estatica o como modulos
y que los puntos de montaje donde pretendas montarlas existan,
mount -t vfat /dev/loquesea /media/dondesea dara una salida auditable del
problema.



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFA5z2JAXFL65CppEIRAmenAJ44F+DQD6vv/Ytz2xpp3u7dcy9idgCePX6V
/fGhm8ZfjvjVyo+HH6/syQE=
=f6NR
-----END PGP SIGNATURE-----


< Previous Next >
References