Mailinglist Archive: opensuse-es (1895 mails)

< Previous Next >
Re: [suse-linux-s] GRUB
Hola,

El error que da es
GRUB Hard Disk Error
He probado con LILO (dejando la configuración que da SUSE por defecto, y
editando lilo.conf (siguiendo la ayuda de lilo) y en lugar de ese error me
sale
L 01 01 01 ...... (muchos 01) y se queda ahí parado.
Vuelvo a poner como tengo las particiones hechas, co los tamaños tambien por
si tiene algo que ver:

>En un primer disco (master) duro de 120 Gb 6 particiones NTFS.
> hda1 (esta con Windows XP) - 29.29 GB
> hda2 - 29.29 GB
> hda3 - 29.29 GB
> hda5 - 23.44 GB
> hda6 - 23.44 GB
> hda7 - 17.90 GB
> En otro disco duro de 20 Gb
> hdb1 (FAT32) - 9.55 GB
> hdb2 (SWAP) - 377 MB
> hdb3 (Reiser) - en esta es donde está SUSE. - 9.16 GB

Gracias a todos y un saludo,
SioM

----- Original Message -----
From: "SioM" <siomsiom@xxxxxxxx>
To: <suse-linux-s@xxxxxxxx>
Sent: Thursday, June 03, 2004 11:27 PM
Subject: [suse-linux-s] GRUB


> Hola a todos,
>
> He instalado SUSE 9.0 en mi PC, donde tambien tengo Windows XP, pero tengo
> un problema.
> Por defecto me instala el gestor de arranque GRUB, y parece que todo esta
> bien (no tengo mucha idea, pero viendo desdel el YAST lo que sale parece
> logico), pero luego al iniciar el pc da error, y no puedo arrancar ni
linux
> ni windows a menos que lo desinstale.
> ¿Me puede alguien echar una mano? Por favor, bien explicado que no tengo
ni
> idea de Linux.
> No se si se podrá hacer con GRUB
>
> Tambien he probado a usar GAG, pero las dos particiones de Linux no las
> ve...
>
> Gracias y un saludo,
>
> SioM


< Previous Next >
Follow Ups