Mailinglist Archive: opensuse-es (1643 mails)

< Previous Next >
configuracion de tarjetas de red en firewall
  • From: Malena Rios <malena.rios@xxxxxxxxxx>
  • Date: Mon, 10 May 2004 17:06:02 -0500
  • Message-id: <409FFCCA.6080005@xxxxxxxxxx>
Saludos Listeros:

Tengo un problema en una maquina con suse 9.0 y 2 tarjetas de red que necesito configurar con firewall de una red lan. Una tarjeta es una 3Com 3C905B y la otra es una tarjeta de las "nuevas" 3com 3CSOHO100B-TX [910-A01], el problema es que cuando configuro una y no la otra la, la tarjeta trabaja muy bien, pero cuando configuro ambas tarjertas, ya sea la 3Com 3C905B o la 3com 3CSOHO100B-TX como eth0, y la otra como eth1, me responde solo la que esta configurada como eth0 y la otra tarjeta no responde, al configurar las tarjetas, habilito el ip_forward para que permita el reenvio de paquetes a traves de la maquina, pero nada.
Lo que me sale en pantalla es lo siguiente:

Shutting down network interfaces:
eth0 done
eth1 skipped
Setting up network interfaces:
lo done
eth0 IP/Netmask: 192.100.1.2/ 255.255.255.0 done
eth1 failed
en el log no se registran mensajes.

server:/etc/sysconfig/network # ifup eth1
Could not get a valid interface name: -> skipped
server:/etc/sysconfig/network #

y los archivos de configuracion generados por yast son:

server:/etc/sysconfig/network # more ifcfg-eth0
BOOTPROTO='static'
BROADCAST='192.100.1.255'
IPADDR='192.100.1.2'
MTU=''
NETMASK='255.255.255.0'
NETWORK='192.100.1.0'
REMOTE_IPADDR=''
STARTMODE='onboot'
UNIQUE='H0_h.Er3ucFQoZE2'

server:/etc/sysconfig/network # more ifcfg-eth1
BOOTPROTO='static'
LABEL=eth1
BROADCAST='172.18.66.255'
IPADDR='172.18.66.254'
MTU=''
NETMASK='255.255.255.0'
NETWORK='172.18.66.0'
REMOTE_IPADDR=''
STARTMODE='onboot'
UNIQUE='RE4e.xlRD5UC6qo5'

Si alguien me puede dar una mano, se lo agradezco mucho.

Saludos,


< Previous Next >
Follow Ups