Mailinglist Archive: opensuse-es (1738 mails)

< Previous Next >
Re: [suse-linux-s] Error al reproducir CD de música
  • From: ArjonA <arjona-su@xxxxxx>
  • Date: Mon, 15 Mar 2004 22:15:30 +0100
  • Message-id: <1079385330.2240.40.camel@xxxxxxxxxxxxxx>
El lun, 15-03-2004 a las 22:02, miguel escribió:
> Paco Tirado wrote:
> > Hola a tod@s,
> > soy nuevo en Linux y tengo un problema, ¡menuda noticia!
> >
> > Intento reproducir una CD de música mediante KSCD o mediante XMCD y aunque
> > las canciones van pasando, el tiempo va transcurriendo y el volumen está al
> > 100, no suenan los altavoces. Debo deciros que tengo SuSE 9.0 y NO tengo
> > tarjeta de sonido ¿podría ser ese el problema? Mi placa base es una Asus
> > P4S533-E. Las canciones en MP3 que tengo volcadas en disco me suenan
> > perfectamente com XMMS
> >
> > ¿Alguien podría orientarme? Gracias
>
> Esto huele a cable de sonido entre la tarjeta de sonido y el cdrom,
> comprueba que lo tienes.
>
> Y si no, intenta reproducir la musica desde el xmms, abriendo el
> directorio adecuado (/media/cdrom???).
>
> Un saludo,
> miguel
>
No creo que sea problema de hardware. Yo tengo una asus a7v600. En la
primera instalacion de Suse 9.0 no hubo forma de obtener sonido, ni
siquiera actualizando. Despues, de pronto (algo debí tocar, pero no se
qué) comenzó a funcionar perfectamente. He tenido que reinstalar SuSE y
he vuelto a perder el sonido, y por mas que intento, no consigo que
vuelva a funcionar.


< Previous Next >
Follow Ups
References