Mailinglist Archive: opensuse-es (1472 mails)

< Previous Next >
Re: [suse-linux-s] dependencias y conflictos
  • From: Alejandro Ortega Páez <aop@xxxxxxxxxxx>
  • Date: Sat, 17 Jan 2004 22:07:51 +0100
  • Message-id: <1074373670.32025.8.camel@xxxxxxxxxxxxxxxxxxxxxxxxxx>
El sáb, 17-01-2004 a las 20:36, +0100, Eduardo de Juan escribió:
> Hola
>
> Tengo Suse 9.0 2.4.21-166-default.
>
> Para instalar la versión k3b 0.10.3 el sistema echa en falta
>
> kdlibs3 >= 3.1.5
> que a su vez requiere
> arts >=1.1.5
> qt3 >=3.2.3
>
> no se cuando acabara esto pero el problema con que me encuentro es que
> al intentar instalar, por ej.,
>
> rpm -iv arts-1.1.5-0.i586.rpm
>
> me aparecen un montón de conflictos
> conflicts with file from package arts-1.1.4-23

Mira, si ya te has bajado el KDE 3.1.5, instálalo con rpm -Uhv paquete.
rpm, y no con -ivh.
Ése es el problema.
Suerte.
Alejandro.

>
> así que me digo, pues nada, borro la vieja y ya esta pero resulta que
> montones de "programas" parecen depender de arts-1.1.4-23
>
> y me estoy preguntando, qué pasara si me decido a borrarla e instalo la
> nueva, dejaran de funcionar todos los "programas" o serán capaces de
> encontrar la nueva ??
>
> un saludo / Eduardo
>
> pd: estoy haciendo esto en una shell, no se si el yast será capaz de
> resolver todo esto el solo ?


< Previous Next >
Follow Ups