Mailinglist Archive: opensuse-es (1154 mails)

< Previous Next >
Re: [suse-linux-s] Sigo con mi pregunta y petición de ayuda.
  • From: Alejandro Ortega Paez <aop@xxxxxxxxxxx>
  • Date: Thu, 23 Oct 2003 19:50:21 +0200
  • Message-id: <1066931420.13682.29.camel@xxxxxxxxxxxxxxxxxxxxxxxxxx>
El jue, 23-10-2003 a las 18:49, Antonio Lopez Fernandez escribió:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> El Jueves, 23 de Octubre de 2003 18:13, Alejandro Ortega Paez escribió:
>
> >
> > ¿¿¿¿Por qué me siguen sin funcionar las qt3 3.2.1????
>
> A mi cuando lo instale, me cambio el cursor del raton de lado y las fuentes de
> la consola.
> cuando instale kde 3.1.4 se me arreglo
¿Te pasó eso cuando instalaste las qt3 3.1.2, dices? ¡Qué barbaridad!
Y yo que creía que era el único gafe con las qt...
Pues me dio tanto coraje, que borré el kde 3.1.4 y ahora tengo el
3.1.92cvs.
Puestos ya a que no me funcionen las qt, mejor será tener una versión de
KDE mejor, ¿no?
Eso sí, jamás me ha ido tan rápido y tan bien un kde... es estupendo.

> >
>
> > He hecho ya de todo. No sé por dónde buscar más posibles ficheros, para
> > que relea la configuración de las qt, y así el dichoso "conifgure" me
> > pueda encontar en su sitio (como ha hecho siempre hasta ahora) las
> > librerías. Por más parámetros que le ponga, siempre obtengo el mismo
> > resultado, y ya estoy empezando a cansarme.
> >
> > Ruego que si existe alguien que tenga la misma mala suerte que yo, y
> > haya logrado solucionarlo, que me explique qué ha hecho, porque quiero
> > compilar el nuevo k3b 0.10, ¡y no puedo!
>
> Hoy acabo de instalar k3b 0.10, ahora se abre rapidisimo,desde apt-get sin
> problema.
¡Ay! No me des envidia, hombre... que no puedo compilarlo, ni bajármelo
de sitios que hacen rpm, porque son todos para el SuSE 8.2, y yo tengo
el 8.1.

Por eso no he utilizado jamás el apt. Es más, creía que era sólo para
Debian, pero ya veo que no: aquí lo utiliza mucha gente.

> El unico problema es que no puedo actualizar openssl, me desinstala el kde
> completo, me figuro que es por qt3

¡No te digo! Al parecer, entre las qt3 3.2.1 y el nuevo KDE 3.1.4, aquí
no funciona bien apenas nada.
Bueno, gracias por la respuesta.
Alejandro.

>
> - --
> Antonio López Fernádez
> Cartagena-España
> http://www.poesia-castellana.com
> Suse 8.2 Kde 3.1.4 Kernel 2.4.20-4GB Athlon
> gnu/linux users register #319373
> jabberID icue@xxxxxxxxxxxx
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.2-rc1-SuSE (GNU/Linux)
>
> iD8DBQE/mAafKCh2CCdM8iMRAu9/AJ4wIraWu6tMpjjVFO0Q3fK7/VZHLQCfXVSn
> n5YvG56OsEVUmx8ajY9yVIk=
> =3Kxc
> -----END PGP SIGNATURE-----



< Previous Next >