Mailinglist Archive: opensuse-es (696 mails)

< Previous Next >
Re: [suse-linux-s] Problema con disco
  • From: Antonio <ANCREGOZ@xxxxxxxxxxxxxx>
  • Date: Wed, 15 Jan 2003 17:24:43 +0100
  • Message-id: <200301151724.43136.ANCREGOZ@xxxxxxxxxxxxxx>
El Martes 14 Enero 2003 22:40, Roberto Pla escribió:
> Ayer, despues de estar funcionando un tiempo y haber accedido al ordenador
> donde tengo instalado un SuSE 7.3 en modo texto a través de SSH desde otro
> ordenador de la red, lo dejé funcionando.
> Cuando volví e intenté logearme en el teclado y monitor conectado al
> equipo, el teclado no respondia, cuando me acerqué al disco duro para ver
> si funcionaba (el ordenador está con las tripas al aire) al tocarlo el
> ordenador se apagó, asi que presintiendo lo peor, lo dejé para hoy. Y hoy,
> la BIOS reconoce el disco, pero este no arranca.
> Con los CD,s de SuSE, cuando intento, en vez de instalar el sistema,
> arrancar el sistema instalado, no reconoce el dispositivo.
>
> Aunque estaba haciendo pruebas, me molestaria perder los datos que tenia en
> ese disco, asi que agradeceria alguna idea sobre programas, sistema o
> métodos que puedo usar para recuperar mis datos, Howto,s , manuales o
> tutoriales donde leer sobre el tema , ruegos, preces y oraciones para que
> mis datos vuelvan conmigo que tanto los quiero...

Yo quitaría ese disco duro del PC e intentaría ponerlo en otro para ver si la
BIOS lo reconoce, y tenemos 2 opciones:

1) SI. Bien entonces puedes intentar arrancar desde el CD, pero quita todos
los dispositivos que no sean necesarios, como por ejemplo:
- tarjetas de red.
- tarjeta de sonido,
- Cualquier cosa que no sea el Disco duro y el Cd-Rom
eso facilita el arranque y evita conflictos de irq y demás

2) NO, Chungo parece que el disco duro lo tienes mal.

SALUDOS



< Previous Next >