Mailinglist Archive: opensuse-edu (133 mails)

< Previous Next >
Postgresql upgrade
  • From: Tim Pizey <timp@xxxxxxxxxxx>
  • Date: Tue, 10 Jun 2003 21:40:37 +0000 (UTC)
  • Message-id: <200306102238.34390.timp@xxxxxxxxxxx>
Hi,

Not really a schools question, but this is my only SuSE list.

I am running SuSE 8.0 which has Postgresql 7.2 installed.

I hunted through yast and the SuSE site and could find no
way to upgrade postgresql.

I went to http://www.postgresql.org/ and all the rpms were redhat
(rh7, rg8, rh9 etc).

No mention of non-redhat distrubutions, didn't know which one to pickj for
SuSE.

I want an rpm installation, as last time I did a tar.gz installation on top of
an rpm one things went a bit wrong.

Please help
Tim Pizey


< Previous Next >
This Thread
Follow Ups