Mailinglist Archive: opensuse-edu-de (176 mails)

< Previous Next >
Re: Image-Einspielung von WinXP startet nicht mehr
  • From: Roland Barwig <arb11@xxxxxx>(by way of Peter Varkoly <Peter.Varkoly@xxxxxxx>)
  • Date: Tue, 13 Jul 2004 06:45:32 +0000 (UTC)
  • Message-id: <200407130845.31710.arb11@xxxxxx>
Roland Barwig schrieb:
> Hallo Herr Varkorly,
>
> ich habe ein großes Problem.
> Vor mehreren Monaten habe auf den Schülerrechnern zuerst WinXP und dann
> SL 9.0 installiert.
> Diese Windowspartition ist fertig installiert mit allen Einstellungen
> und allen Programmen für die Schüler. Ich habe sie mit Acronis True
> Image gesichert und schon des öfteren wieder zurückgespielt bzw. auf den
> anderen Rechnern geklont.
> Nun habe ich aber auf den SLSS SL9.1 aufgespielt und damit einen Rechner
> autoinstalliert.
> Auf die freie Partition habe ich dann das fertige WinXP wieder
> aufgespielt und den Bootloader dahingehend (ich hoffe richtig!?!) geändert.
> Doch nun kommt folgende Fehlermeldung:
>
> Windows konnte nicht gestartet werden, da folgende Datei fehlt oder
> beschädigt ist:
> <Windows root>\system32\hal.dll
> Installieren Sie ein Exemplar der oben angegebenen Datei erneut!
>
> Diese Datei ist aber vorhanden. Es scheint als könnte er den Pfad
> \Windows nicht finden.
>
> Können Sie mir bitte weiterhelfen?
> Liegt es am grub oder an Windows?
> Folgende Änderung in der Partition hat sich noch geändert. Ich weiß
> nicht ob das eine Rolle spielt: Vorher wurde Grub über eine aktive /boot
> -Partition gestartet. Jetzt wird Grub über MBR gestartet.
>
> Vielen Dank im Voraus
>
> Mit freundlichen Grüßen
> Roland Barwig

Hallo Herr Varkoly,

entschuldigen Sie bitte noch, dass ich mich persönlich an Sie gewandt habe.
Die Sache hat sich erledigt. Windows läuft wieder.
Falls es Sie interessiert, hier die Lösung:
Es half weder fdisk /mbr noch vollkommen neues Partitionieren und eine
Neuinstallation von SL 9.1 und Clonen von WinXP :-(
Ich musste Windows wieder die Originalpartitionseinteilung verabreichen:
hda1 -> /boot, hda2 -> WinXP und hda1 als aktive Partition und den
Default-MBR.
Dann ging's, warum weiß ich aber nicht.

Mit freundlichen Grüßen
Roland Barwig

< Previous Next >
This Thread
  • No further messages