Mailinglist Archive: opensuse-de (848 mails)

< Previous Next >
Re: Fehlermeldung von udev
  • From: Alex Winzer <alex.e-mail@xxxxxx>
  • Date: Mon, 16 Jan 2012 13:40:29 +0100
  • Message-id: <4F141ABD.9010801@gmx.de>
Hallo,

Am 19.12.2011 15:05, schrieb Oliver Leue:
Am Montag, 19. Dezember 2011, 14:59:04 schrieb Alex Winzer:
[...]

Kann mir bitte jemand mal verständlich (ich bin lernwilliger Laie)
erklären, was mir das sagen soll und wie ich ggf. die Fehlermeldung
wegbekomme. Die Meldung interessiert mich schon deshalb nicht, weil das
System danach augenscheinlich anstandslos läuft.

Ich habe hierzu einen neuen Bug aufgemacht. Nachdem ich die multipath-tools
deinstalliert hatte, lief es ohne Fehler.


gruß

Oliver
Danke erstmal für Deinen Tip.
Da ich hier auf der Liste mehrfach gelesen habe, dass systemd Probleme verursacht, hatte ich dieses testhalber deinstalliert. Dummer Weise werden aufgrund bestimmter Abhängigkeiten dann gleich eine Menge Pakete mit deinstalliert. Ich hätte es sein lassen sollen.

Das Booten hängt jetzt tatsächlich nicht mehr -> aber ich habe kein X mehr.
Ich arbeite die meiste Zeit auf der Konsole. Aber hin und wieder brauche ich KDE. Dazu habe ich dann immer init 5 aufgerufen und bin dann automatisch zum grafischen Login gelangt.

Ich habe bereits systemd wieder installiert und sysv runtergeworfen.
Die Verzögerung von udev beim Starten ist wieder da, aber mein X trotzdem nicht zurück. Ich habe openSUSE 12.1. Falls mehr Infos gebraucht werden, dann bitte nachfragen.

Welche Pakete muss ich mutmaßlich installieren, damit das wieder klappt?
Andere, alternative Ideen?
(Soll ich ein neues Thema aufmachen)

Gruß, Alex
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um den Listen Administrator zu erreichen, schicken
Sie eine Mail an: opensuse-de+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups