Mailinglist Archive: opensuse-de (848 mails)

< Previous Next >
Re: LVM Plattenproblem debuggen

Hi,



Ich schaue mal ob ich ein NAS ausgeliehen bekomme um die Daten zu
sichern, dann lasse ich mal ein
fsck mit "-c -c" drüberlaufen, das wäre ja quasi all-in-one.
Wenn das dann zwar wieder hängt aber am Ende _keine_ Fehler meldet, kann
es eigentlich nur ein elektromechanischer Fehler mehrerer Platten
sein...
Googeln führte mich zu
http://kb.acronis.com/content/9102
Und siehe da, bei den betroffenen Samsung HDDs ist
THROUGHPUT_PERFORMANCE >0. Und diverse andere Samsung 2TB HDDs von mir
haben da alle 0 stehen...

Ich möchte hier jetzt keine Diskussion über Sinn und Unsinn von LVMs
über mehrere Platten lostreten aber interessieren würde es mich schon,
was dich dazu bewogen hat, ein LVM über 5 Platten anzulegen. Du weißt
ja sicher auch: eine Platte hops - alles hops. Bei einer solchen
Konstellation hätte ich absolut keine Ruhe.

Was machst du eigentlich um den Smart Parameter 2 zu Gesicht zu
bekommen. Bei all meinen Platten (Samsung und WD, 750G - 1.5T) hab ich
den noch nie gesehen.


Das ganze hat historische Wurzeln. Es begann mit zwei Platten und ist
dann angewachsen. Mehr werden es aber nicht werden.
Ich denke auch daran, das mittelfristig auf ein RAID5 mit ordentlichem
Controller umzustellen. Momentan sind mir aber die Platten zu teuer :D
Aktuell wird der gesamte Datenbestand des Nachts auch nochmal
gespiegelt. Insofern also kein problem wenn hier mal eine Platte
wegbricht. Ist mir schonmal passiert und ich konnte dann noch auf
einiges zugreifen....

Ich bekomme den Parameter ganz normal bei einem "smartctl -a" angezeigt,
habe aber gelesen, dass das Herstellerspezifisch sein soll....meine
1.5TB Samsung hat diese ID allerdings auch nicht!


Grüße
SK


--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um den Listen Administrator zu erreichen, schicken
Sie eine Mail an: opensuse-de+owner@xxxxxxxxxxxx

< Previous Next >