Mailinglist Archive: opensuse-de (878 mails)

< Previous Next >
Re: Konfigurationsfehler im Netzwerk ?
Ralf Arndt schrieb:
Am Samstag, 3. Dezember 2011, 17:31:07 schrieb Ernst Scott:
In 12.1 kann ich nur im Failsafe ins Internet.

Die Fritzbox sagt, Internet ist OK
Ich kann auch die Fritzbox öffnen

Ins Internet gehe ich mit DSL - via Satelite + Modem
(atra2connect) LAN 1 mit WLan (4000 Kbit/s)
mit Seamonkey (Update 2.5) von openSUSE

Hallo Ernst,

das hatten doch schon einmal im April dieses Jahres...

Installiert ist Kernel-default + KDE (alles - ohne Ausnahme)
von DVD und zusätzlich Pakete von dhcp,...

Da der DHCP Client standardmäßig installiert wird, vermute ich Du
hast mal wieder einen DHCP Server installiert. Den brauchst Du
nicht. Also schmeiß ihn wieder runter.

...Bind, ...

Du musst auch keinenDNS Server aufsetzen. Also runterschmeißen.

snmpd

Sollte m.E. nicht schaden. Du brauchst es aber auch nicht.

Bis 11.4 gab es keine Probleme.

Doch! Siehe Deine Threads vom April dieses Jahres (unter anderem
"Server oder Client - drahtlos Wlan"). Es funktionierte erst,
nachdem wir Dich überzeugt hatten, dass Du die gnazen Server nicht
brauchst.

Lass Deinen Client _alle_ Netzwerkparameter per DHCP vom Router
ziehen (keine manuelle Konfiguration) und es wird gut sein.

Für jede Hilfe dankbar

Gerne, aber solche Fehlinformationen wie oben sind weder für Dich
noch für Helfende nützlich.

Grüße
Ralf



hallo Ralf,

welche Fehlinformationen meinst Du?
Ich hatte zwar bind und snmpd installiert (jetzt gelöscht)
aber keine Server. Um dhcpcd komme ich ja nicht drum herum.

Ich habe inzwischen Art und Umfang auf einer zweiten Festplatte
geändert. Danach bekomme ich wieder zu rcnetwork restart u.a.
die Angaben wie früher:

bau:~ # rcnetwork restart
Shutting down network interfaces:
eth0 device: VIA Technologies, Inc. VT6102
No configuration found for eth0
Nevertheless the interface will be shut down.
done
wlan0 name: RTL8191S WLAN Adapter
done
Shutting down service network . . . . . . . . .
done
Setting up network interfaces:
eth0 device: VIA Technologies, Inc. VT6102
No configuration found for eth0
unused
wlan0 name: RTL8191S WLAN Adapter
command 'iwconfig wlan0 power off' returned
Error for wireless request "Set Power Management" (8B2C) :
SET failed on device wlan0 ; Operation not permitted.
wlan0 starting wpa_supplicant
wlan0 Starting DHCP4 client. . . . . . . .
wlan0 DHCP4 continues in background
waiting
Setting up service network . . . . . . . . . .
done
SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
SuSEfirewall2: using default zone 'ext' for interface eth0
SuSEfirewall2: Firewall rules successfully set
bau:~ #


bau:~ # iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:"*****" Nickname:"rtl_wifi"
Mode:Managed Frequency:2.412 GHz Access Point:
00:24:FE:42:DE:20
Bit Rate:150 Mb/s Sensitivity:0/0
Retry:off RTS thr:off Fragment thr:off
Encryption key:****-****-****-****-****-****-****-****
Security mode:open
Power Management:off
Link Quality=100/100 Signal level=100/100 Noise level=0/100
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

bau:~ #

bau:~ # iwconfig wlan0 power off
Error for wireless request "Set Power Management" (8B2C) :
SET failed on device wlan0 ; Operation not permitted.
bau:~ #


In den Systemeinstellungen ist bei mir das
Power Management deaktiviert (habe keinen laptop)
Wo kann ich den genannten Error korrigieren?
(das scheint der Fehler zu sein, weshalb ich Probleme hab)

Bei der Gelegenheit noch die Frage:

In /etc/ ist zwar der Hostname richtig eingetragen,
aber in /etc/hosts ist nichts davon eingetragen
Muß ich das jetzt bei 12.1 selbst machen?

Grüße

Ernst















--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um den Listen Administrator zu erreichen, schicken
Sie eine Mail an: opensuse-de+owner@xxxxxxxxxxxx

< Previous Next >
References