Mailinglist Archive: opensuse-de (970 mails)

< Previous Next >
Re: Probleme mit Moneyplex und openSUSE 12.1
Hallo,

Am 25.11.2011 19:57, schrieb Dirk Vornheder:
Nach dem Wechsel von openSUSE 11.3 auf openSUSE 12.1 per Neuinstallation

der openSUSE-Version funktioniert der unter openSUSE 11.3 problemlos

laufende Kartenleser


SCM Microsystems, Inc. SCR3340 - ExpressCard54 Smart Card Reader


mit Moneylex 11.0 Standard Build 19905 nicht mehr, d.h. der Zugriff

klappt nicht mehr.

U.a. sind folgende RPMs installiert:


pcsc-ccid-1.4.5-26.1.i586
pcsc-ctapi-wrapper-0.3-2.1.i586
pcsc-lite-1.8.0-65.1.i586
pcsc-lite-devel-1.8.0-65.1.i586
perl-pcsc-1.4.10-11.1.i586
libpcsclite1-1.8.0-65.1.i586
pcsc-openct-0.6.20-29.1.i586
pcsc-tools-1.4.17-1.1.i586
libpcscspy0-1.8.0-65.1.i586

Bitte geh mal zurück auf die 12.1 Version von pcsc-lite (1.7.4).
Ich hab den Verdacht, dass es an der neuen Version 1.8.x liegt. Und gib
bitte Bescheid, ob es dann wieder läuft. Müssen wir dann mal genau
checken, woran der Fehler liegt, wenn wir das verifiziert haben.


Wolfgang
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um den Listen Administrator zu erreichen, schicken
Sie eine Mail an: opensuse-de+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References