Mailinglist Archive: opensuse-de (825 mails)

< Previous Next >
Re: Medion (AldiTalk) Surf-Stick unter OS 11.4
Am Sonntag, 26. Juni 2011 schrieb Herbert Albert:
Am Samstag, 25. Juni 2011 schrieb Herbert Albert:
Hallo Liste,

wer hat einen MEDIONmobile WEB Stick S4012 mit AldiTalk Prepaid unter OS
11.4 am laufen und kann mir eine kurze Anleitung geben, wie der Stick in
Betrieb zu nehmen ist.

Google zeigt zwar einige Anleitungen, die beziehen sich aber entweder auf
einen älteren S4011 mit OS 11.2 oder auf OS 11.4 mit einem anderen Stick.

Welche Pakete müssen installiert sein, in welcher Gruppe muss der user
sein und mit welchem Frontend steuert man den Stick?

Mein erster Versuch den Stick anzustecken ergab bei einem lsusb u.a.
B001 Device 005: ID 12d1:1001 Huawei Technologies Co., Ltd. E620 USB
Modem

Ist es möglich ähnlich der Windows-Software mehrere Profile zu erstellen
oder rel. leicht von Tages-Flat auf Standard (z.B. wenn man mal schnell
nur seine Mails abrufen will) umzuschalten.

Der Stick wird an einem Samsung N220 mit OS 11.4-32bit betrieben.

Gruß

Herbert

Nicht wundern, wenn ich mich nicht melde, aber ich bin jetzt erst mal eine
Woche auf Dienstreise und dann eine Woch im Urlaub. Da muss ich nun
notgedrungen unter WinDoof surfen :-(

Wenn ich wieder da bin, werde ich den Thread wieder aufnehmen.

Gruß

Herbert
Auch wenn der Thread nun schon etwas angestaubt ist, wollte ich nochmal
rückmelden wie es denn so gelaufen ist.

Im Prinzip funktioniert der Stick unter OS11.4 mit KDE 4.6.x und
KNetworkmanager. Ich habe den Stick nun wieder auf PIN-Abfrage und auf nicht
automatische Einwahl gestellt. Nachdem er im Networkmanager angeklickt wird
kommt erst eine PIN-Abfrage und dann 2x eine nervige K-Policy-Abfrage nach dem
Root-Password und manchmal noch die Maske mit den Zugangsdaten in der ich
nochmals die PIN eingeben muss (obwohl in der Konfiguration bereits geschehen
und in KWallet abgelegt). Danach wird die Netzwerkadresse bezogen und ich war
drin.

Aber Freude kam trodem nicht auf, weil ich an meinem Urlaubsort eine
misserable Netzqualität hatte. Selbst das Handytelefonieren ging nur in einer
Ecke der FeWo.

Was mich nun wundert: Zu Hause will es nun nicht mehr klappen. Kann es mit
meiner Home-Netz-Struktur zusammenhängen? Wenn ich das Netbook einschalte,
verbindet es sich sofort mit meinem WLAN. Trenne ich die Verbindung und wähle
mich mit dem Stick ein (der zeigt immer nur EDGE anstatt UMTS an) bleibt
dieser mit "Verbindung wird aufgebaut" ewig hängen und es tut sich nichts.

Unter Windoof geht es natürlich mit WLAN deaktivieren, Surf-Stick rein und
Verbinden.

Also wo liegt der Unterschied, wenn ich am Uhrlaubsort meine "normales" Netz,
sprich meinen Access-Point nicht in Reichweite habe und mich einwählen kann,
zu Hause jedoch nicht. Leider secke ich in der Netzwerktechnik nicht so tief
drin.

Gruß

Herbert
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >