Mailinglist Archive: opensuse-de (871 mails)

< Previous Next >
Re: 11.4: Sane kompilieren: sane-backends will be built without libusb support
  • From: "Holger Bruenjes" <holgerbruenjes@xxxxxxx>
  • Date: Sun, 05 Jun 2011 19:19:29 +0200
  • Message-id: <4DEBBAA1.5010408@bru.lan>
Am 2011-06-05 18:57, schrieb Al Bogner:

*** Warning: sane-backends will be built without libusb support. There
may *** be valid reasons to do so, e.g. if you don't use USB scanners
or on *** platforms without libusb support but generally this means
that you *** can't use USB devices with SANE. The most probable cause
is that *** the libusb header file usb.h is not installed. If you use
^^^^^^^^^

Linux *** you may need a package called 'libusb-dev', 'libusb-devel' or
similar.

rpm -qa | grep libusb
libusb-0_1-4-0.1.13-9.1.i586
libusb-1_0-devel-1.0.8-4.1.i586
libusb-1_0-0-1.0.8-4.1.i586
libusbmuxd1-1.0.7-3.3.1.i586

Was geht mir denn da ab?

joo, da fehlt die dev Version von libusb-0_1

libusb-0_1 -> /usr/include/usb.h

libusb-1_0 -> /usr/include/libusb-1.0/libusb.h

Holger
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
References