Mailinglist Archive: opensuse-de (732 mails)

< Previous Next >
Re: (..) Re: Wlan Speed - Up- und Download zu niedrig
Ralf Arndt schrieb:
Am Samstag, 21. Mai 2011 15:01 schrieb Ernst Scott:

Hallo Ernst,

Deine neue Mail von heute Abend habe ich gelesen.

Ich habe außer dem Win7-PC und meinem Linux-PC
noch einen baugleichen Linux-Reserve-PC im Keller.

In diesem Reserve-PC steckt bei Aufsteigen auf eine neue
Version immer die Platte der letzten, hier also der 11.3
natürlich auch mit Verbindung zum Wlan-Netz mit einem
baugleichen Wlan-Stick. Und heute habe ich den Reserve-
PC angeschmissen und eine Datei downloaden lassen, was
er auch brav mit über 200 kb/s gemacht hat.

Alsdann habe ich die Festplatte 11.3 in den 11.4-PC gesteckt
und auch hier wurde der Download mit über 200 kb/s gemacht.

Ok, damit können wir einen Hardware Defekt des USB Stick
ausschließen.

Poste bitte mal von den beiden Rechnern die Ausgabe (als root) von:
hwinfo --wlan

Grüße
Ralf


hallo Ralf

hier hwinfo -- wlan [ 11.3 - old PC]

havelland:~ # hwinfo --wlan
26: USB 00.0: 0282 WLAN controller
[Created at usb.122]
Unique ID: 2UT6.a5FhbtV0Sx3
Parent ID: k4bc.22MfGOBVe10
SysFS ID: /devices/pci0000:00/0000:00:10.4/usb1/1-3/1-3:1.0
SysFS BusID: 1-3:1.0
Hardware Class: network
Model: "AVM FRITZ!WLAN USB Stick N"
Hotplug: USB
Vendor: usb 0x057c "AVM GmbH"
Device: usb 0x8401 "FRITZ!WLAN USB Stick N"
Revision: "4.03"
Serial ID: "BC054301A432"
Driver: "ar9170usb"
Driver Modules: "ar9170usb"
Device File: wlan0
Features: WLAN
Speed: 480 Mbps
HW Address: bc:05:43:01:a4:32
Link detected: yes
WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60
64 100 104 108 112 116 120 124 128 132 136 140
WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447
2.452 2.457 2.462 2.467 2.472 5.18 5.2 5.22 5.24 5.26 5.28 5.3 5.32
5.5 5.52 5.54 5.56 5.58 5.6 5.62 5.64 5.66 5.68 5.7
WLAN encryption modes: WEP40 WEP104 TKIP CCMP
WLAN authentication modes: open sharedkey wpa-psk wpa-eap
Module Alias: "usb:v057Cp8401d0403dcFFdscFFdpFFicFFisc00ip00"
Driver Info #0:
Driver Status: ar9170usb is active
Driver Activation Cmd: "modprobe ar9170usb"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #21 (Hub)
havelland:~ #



und nun hwinfo --wlan [11.4 - der Problem-PC]

biberbau:~ # hwinfo --wlan
34: USB 00.0: 0282 WLAN controller
[Created at usb.122]
Unique ID: Uc5H.okgsLNWPdl8
Parent ID: k4bc.BSgYGUDuWTD
SysFS ID: /devices/pci0000:00/0000:00:0c.3/usb1/1-4/1-4:1.0
SysFS BusID: 1-4:1.0
Hardware Class: network
Model: "AVM FRITZ!WLAN USB Stick N"
Hotplug: USB
Vendor: usb 0x057c "AVM GmbH"
Device: usb 0x8401 "FRITZ!WLAN USB Stick N"
Revision: "4.03"
Serial ID: "BC054301A052"
Driver: "ar9170usb"
Driver Modules: "ar9170usb"
Device File: wlan0
Features: WLAN
Speed: 480 Mbps
HW Address: bc:05:43:01:a0:52
Link detected: yes
WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60
64 100 104 108 112 116 120 124 128 132 136 140
WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447
2.452 2.457 2.462 2.467 2.472 5.18 5.2 5.22 5.24 5.26 5.28 5.3 5.32
5.5 5.52 5.54 5.56 5.58 5.6 5.62 5.64 5.66 5.68 5.7
WLAN encryption modes: WEP40 WEP104 TKIP CCMP
WLAN authentication modes: open sharedkey wpa-psk wpa-eap
Module Alias: "usb:v057Cp8401d0403dcFFdscFFdpFFicFFisc00ip00"
Driver Info #0:
Driver Status: ar9170usb is active
Driver Activation Cmd: "modprobe ar9170usb"
Driver Info #1:
Driver Status: carl9170 is active
Driver Activation Cmd: "modprobe carl9170"
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #25 (Hub)
biberbau:~ #


Zusatzbemerkungen:

Ich wollte den Name-Server des Providers feststellen mit
whois und habe (auszugsweise) erhalten:

biberbau:~ # whois filiago.de
Domain: filiago.de
Nserver: ns55.1und1.de
Nserver: ns56.1und1.de
Status: connect

Name: Hostmaster EINSUNDEINS
Organisation: 1&1 Internet AG
Address: Brauerstr. 48
PostalCode: 76135
City: Karlsruhe


biberbau:~ # ping ns55.1und1.de
PING ns55.1und1.de (217.160.82.165) 56(84) bytes of data.
64 bytes from ns55.1und1.de (217.160.82.165): icmp_req=1 ttl=52
time=957 ms
[ . . . .]
biberbau:~ #



Nach weiterem Studieren des Problems muß ich annehmen,
daß ich bisher immer mit Loopback Interface ins Internet
gekommen bin. So auch jetzt hier.
Ich bin wohl gar nicht mit wlan drin. Darum fehlt der Speed.


Hoffe hwinfo --wlan ist richtig gemacht

Grüße

Ernst












--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >