Mailinglist Archive: opensuse-de (917 mails)

< Previous Next >
Re: Wlan möglichst früh beim booten starten
Am Donnerstag, 20. Januar 2011 09:22 schrieb Daniel Fuhrmann:
Hallo Liste,

ich habe hier ein 11.2 System, und gehe per wlan mit dem
ath5k-Kernelmodul ins Internet. Konfiguriert ist die
Schnittstelle per Yast, und soll beim booten aktiviert werden.
Leider startet das Netzwerk recht spät, d.h. KDE ist schon
vollständig geladen und ich bekomme ein paar ärgerliche
Fehlermeldungen. Kann ich mein System dazu bringen das Netzwerk
früher zu aktivieren? Tante Google hab ich bemüht, aber vor
lauter Bäumen das richtige nicht gefunden. Geht das evt. über
die boot.local?

Ich sehe in den bootmeldungen, daß versucht wird eth0 zu laden,
aber mangels Kabel halt erfolglos. Das geschieht recht früh beim
Starten. Ich habe auch schon die Netzwerkeinstellungen komplett
gelöscht und dann nur Wlan eingerichtet.

Das folgende nur geraten:

Wie ist denn Deine Einstellung für eth0 ("bei Kabelanschluss" oder
"Bei Systemstart")?

Falls Du bei "Bei Systemstart" eingestellt hast, könnte ich mir
vorstellen, dass Dein System zunächst erfolglos versucht über eth0
das Netzwerk zu konfigurieren.

Bei mir steht eth0 auf "Bei Kabelanschluss".

Vieleicht hilft es ja
Ralf

--
Antworten bitte nur in die Mailingliste!
PMs bitte an: listpm (@) arndt-de (.) eu
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References