Mailinglist Archive: opensuse-de (975 mails)

< Previous Next >
Re: zypper up => The following package updates will NOT be installed
  • From: Christian Meseberg <osuse@xxxxxxxx>
  • Date: Thu, 14 Oct 2010 21:02:06 +0200
  • Message-id: <1259014529.20101014210206@xxxxxxxx>
Hallo zusammen,

Peter Steffinger meinte am Donnerstag, den 14.10.2010 um 20:37 Uhr
wegen:zypper up => The following package updates will NOT be installed

Ein
zypper dup
brauche ich eigentlich so gut wie nie. Und im Grunde reichen mir die Patches
die mir kupdateapplet anzeigt vollkommen aus.

kupdateapplet hatte bei mir schon in 11.0 nicht funktioniert.
Beschreibung wird nach so langer Zeit jetzt schwierig, jedenfalls
wurden trotz Bestätigung die Updates nicht eingespielt bzw. tauchte
die Aufforderung für die selben Programme immer wieder neu auf.
Deshalb verwenden ich schon seit dieser Zeit zypper. Nur haut es mich
immer wieder um, wenn z.B. einzelne Komponenten nach einem zypper up
(dup) nicht mehr funzen. Ich glaube inzwischen soweit zu sein, nicht
jedes Problem hier in der Liste anbringen zu müssen. Aber manchmal
wird das schon immer noch grenzwertig.

Wer sich nicht auskennt, sollte m.E. die Finger von zypper lassen und
einzelne Komponenten mit yast aktualisieren.

Ich gebe Dir Recht, man muss nicht ständig alles aktualisieren, selbst
wenn die Bandbreite der DSL-Leitungen heuet die Barrieren dazu
beseitigt haben ;)

--
Beste Grüße
Christian

Gut, das Audacious gerade barry mcguire - eve of distruction (1) spielt :music:

--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups