Mailinglist Archive: opensuse-de (1367 mails)

< Previous Next >
Re: Nvidia-Treiber
  • From: Joerg Ritter <pacmexx@xxxxxxxxxxxxxx>
  • Date: Tue, 17 Aug 2010 00:09:25 +0200
  • Message-id: <4C69B715.6090809@xxxxxxxxxxxxxx>
Am 16.08.2010 23:46, schrieb Gerhard Stengel:
Am Montag, 16. August 2010, 23:34:50 schrieb Joerg Ritter:

Am 16.08.2010 08:06, schrieb Rene Röchinger:

Am 2010-08-16 00:53, schrieb Joerg Ritter:


Hallo,

ich habe wohl Probleme mit dem Treiber meiner Grafikkarte.
Intermetierender kurzfristiger, (ms-Bereich) partieller bzw. kompletter
Ausfall des Bildschirms.
Habe den Treiber von folgender Seite installiert bzw. nochmal
nachinstalliert.

http://de.opensuse.org/Propriet%C3%A4re_NVIDIA-Grafiktreiber
Grafikkarte: G71 GeForce Go 7950 GTX

Ist da etwas bekannt oder gibt es eine evtl. bessere Quelle für den
Treiber.

Gruß Jörg

OpenSUSE 11.2 (x86_64)
Linux 2.6.31 12-0-2-desktop x86_64
KDE 4.3.5



Hallo Jörg versuche einmal die methode ... geh in die YAST ebende rein
und dann in die Software-Repositories
und gehst auf einfügen und dann auf commy../gemeinschaft repo und suchst
dir die NVIDIA Repository heraus und fügst hinzu so hatte ich es früher
auch gemacht wie ich os 11.2 hatte und hatte damit keine probleme dann
musst du es nur noch aktualiesieren


Hallo,
im Yast war das angesprochene Repositorie bereits vorhanden.
Habe es halt nochmal neu angelegt und aktualisiert - ohne Erfolg.
Weiterhin blitzartige Ausfälle des LCD-Monitors.
Kann ziemlich nervig sein.
Sonst noch Ideen ?

Gruß Jörg



Hast du schon mal ältere Versionen des Nvidia-Treibers probiert?
Mich hat seit einiger Zeit ein wiederholtes Einfrieren des Desktops für ein
paar Sekunden genervt. Ist zwar etwas
anderes als bei dir, aber vielleicht ist das ja je nach System verschieden
bei gleicher Ursache.

Ich bin auf Version 195.36.24 zurückgegangen und damit läuft's prima. Alte
Versionen bekommst du aus dem Archiv auf der
Nvidia-Homepage.

Gruß

Gerhard

Hm,
bin auf der Nvidia-Homepage schon fündig geworden, jedoch der finale
Download beschränkt sich wohl auf das öffnen
des Treibers im Tab. Es wird Ewigkeiten kryptische Darstellungen
geladen, irgendwann breche ich ab.
"Ziel speichern unter" ergibt eine "Nvidia-Linux-version.run" ?!
Wie installiere den nun so etwas ?

Gruß Jörg


--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups