Mailinglist Archive: opensuse-de (1202 mails)

< Previous Next >
Welche Enigmailversion für Thunderbird nac h Opensuse 11.2 Reanimation?
  • From: Christoph von Gallera <redaktion@xxxxxxxxxx>
  • Date: Tue, 27 Apr 2010 19:54:23 +0200
  • Message-id: <4BD724CF.2060201@xxxxxxxxxx>
Hallo zusammen,

nachdem ich meinen Rechner nun wieder neu aufgebaut habe und ich mir
Thunderbird mit diesen Daten: Mozilla/5.0 (X11; U; Linux x86_64; de;
rv:1.9.1.9) Gecko/20100317 SUSE/3.0.4-1.1.1 Thunderbird/3.0.4
ThunderBrowse/3.2.8.1 aus dem Repository geholt habe, ist mir OpenPgP
flöten gegangen, was vorher funktioniert hat. Ich habe versucht,
Enigmail zu installieren. Das neue Thunderbird lehnt aber diesesmal
Enigmail ab. Die Fehlermeldung lautet: "Enigmail" konnte nicht
installiert werden, da es nicht mit dem Thunderbird-Build-Typ
(Linux_x86_64-gcc3) kompatibel ist. " Das Thunderbird das ich vorher
hatte, war genau das gleiche, das funktionierte Enigmail und jetzt
nicht. Ich seh vermutlich den Wald vor lauter Bäumen nicht. Wer hat den
Durchblick und kann helfen?

Technische Daten:

Nachwievor aktuelle Default-Kernelversion Linux 2.6.31.12-0.2-desktop
x86_64

KDE-Desktop: 4.4.2 (KDE 4.4.2)

Besten Dank und Gruß

Christoph v. Gallera

--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups