Mailinglist Archive: opensuse-de (1438 mails)

< Previous Next >
Re: Schriftproblem unter X
  • From: "Heinz W. Pahlke" <h.pahlke@xxxxxx>
  • Date: Wed, 17 Mar 2010 17:42:44 +0100
  • Message-id: <20100317164244.GA20184@xxxxxxxxxxxxxxxxxxxxxx>
Hallo,

Am Wed, 17 Mar 2010, Joerg Thuemmler schrieb:

sieht nach einem iso8859 / utf-8 mismatch aus... 11.2 ist standardmäßig
utf8, kann man im Yast abschalten (irgendwas bei Sprache...erweitert,
grade nicht so im Bilde), evt. liegts auch daran, daß Dein xterm iso8859
(latin1) voraussetzt, uxterm heißt _u_xterm wegen des utf8, deshalb paßt
es da wohl...

Ja, ja. Bloss die Suse 10.3 setzte ebenfalls auf UTF-8 auf und so
dachte ich eigentlich, dass ich problemlos die funktionierende
Home-Partition in die 11.2 uebernehmen koennte.

Aber irgendetwas scheint bei der Neuinstallation nicht wie gedacht
gelaufen zu sein, wobei ich meine, dass es gestern gleich nach der
Installation noch korrekt war. Ich habe jedoch keine Idee, was ich
getan haben koennte, dass es jetzt dieses Problem gibt.

Und ich habe immer mit xterm und nicht mit uxterm gearbeitet.

In der Konsole werden uebrigens statt der Umlaute nur Fragezeichen
angezeigt. Wenn ich allerdings die Dateinamen mit den deutschen
Umlauten eintippe, findet ls sie trotzdem.

In Yast ist die Sprache auf deutsch und Encoding UTF-8 eingestellt.
Ich habe eben extra noch einmal nachgeschaut.

Beste Gruesse,

Heinz

--

Buchsatz fue�r Autoren. Vom Manuskript zum Buc www.pahlke-online.de
Reisefue�hrer und Reiseberichte: www.erlebnis-osteuropa.de
Barrierefreies Webdesign: www.Pahlke-KunstWebDesign.de
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups