Mailinglist Archive: opensuse-de (1314 mails)

< Previous Next >
Re: ATI Catalyst 10.1 fuer OS 11.2 x86_64
  • From: Roman Fietze <roman.fietze@xxxxxxxxxxxxx>
  • Date: Tue, 2 Feb 2010 06:42:02 +0100
  • Message-id: <201002020642.02484.roman.fietze@xxxxxxxxxxxxx>
Hallo Joachim,

On Monday 01 February 2010 16:22:39 Joachim H. wrote:

Was heisst "bei der Installation"? Schmiert rpm ab oder installierst
du direkt über das Tool von ATI?

Direkt ueber das Tool von ATI. Bekomme ich denn die neueste version
(10.1) auch als RPM? Der Catalyst enthaelt den Treiber 8.69, im OS ATI
Repos ist die

Ich erstelle immer SuSE-Distributionsabhängige RPMs und installiere
die über YAST.

Bei uns ist es nur eine Kiste mit dem 780G. Die Anderen haben extra
Grafikkarten mit R4xxx, zu Hause ist ein 785G (ebenfalls R4xxx) am
werkeln, da ist der aus dem ATI Repos "stabil genug".

Andere Frage am Rande. Brauchst du eine xorg.conf mit dem fglrx?

Ich habe das bestehende xorg.config von aticonfig veraendern lassen,
habe aber auch schon mal ohne jedes alte xorg.conf von aticonfig eines
erstellen lassen. Beides gleich gut (780G mit einem EIZO S2431W).

Ob das Problem mit dem Umschalten zwischen X und VTs weg ist, weiß ich
nicht, bin aber skeptisch. Soweit mein Gedächtnis trägt, war das schon
mal als erledigt abgehakt.

Schon mehrere male. Das sehr schlecht gepflegte inoffizielle Bugzilla
weisst diesen Fehler an die 5-10 mal aus.


Roman

--
Roman Fietze Telemotive AG Büro Mühlhausen
Breitwiesen 73347 Mühlhausen
Tel.: +49(0)7335/18493-45 http://www.telemotive.de
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >