Mailinglist Archive: opensuse-de (1392 mails)

< Previous Next >
Re: Firefoxupdate meckert falsche GRE an Opensuse 11.1 und FF 3.6
  • From: CVG2000-mobil <redaktion@xxxxxxxxxx>
  • Date: Fri, 22 Jan 2010 11:08:48 +0100
  • Message-id: <4B597930.5030602@xxxxxxxxxx>
Moin Wolfgang,

das Update geschah via Updater Aplet. Deinen Tipp werde ich jetzt mal
testen. Gespannt obs hilft.
gruß, Christoph


Am 22.01.2010 10:42, schrieb Wolfgang Rosenauer:
On 01/22/2010 10:35 AM, CVG2000-mobil wrote:

Moin zusammen,

hier ein andere Frage:
Gestern fand über Opensuse-Update auf meinem Laptop ein Versionssprung
auf FF 3.6 statt. Bei Firefox-Aufruf per system bzw über die Konsole
kommt nun diese Meldung:
Could not find compatible GRE between version 1.9.2.0 and 1.9.2.0.

Das Update war nicht komplett.
Waere eigentlich interessant zu wissen, warum. Allerdings weiss ich
nicht genau, wie man das im nachhinein rausfinden koennte.
Wie wurde das Update denn ausgefuehrt?

Beim Update muss auch mindestens das Paket mozilla-xulrunner192 neu
installiert werden. Falls es das nicht ist, bitte nachinstallieren:
zypper in mozilla-xulrunner192


Wolfgang


--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups