Mailinglist Archive: opensuse-de (1546 mails)

< Previous Next >
Re: KINO funktioniert nur unter root
  • From: "Michael Steinhauser" <mistr@xxxxxxxxx>
  • Date: Tue, 22 Dec 2009 10:46:51 +0100
  • Message-id: <op.u5b2sdxw3tl9jo@xxxxxxxxxxx>
Hi,
ich habe das Problem bereits am 13.10. bei bugzilla gemeldet. Scheint keine hohe Priorität bei Suse zu haben:

https://bugzilla.novell.com/show_bug.cgi?id=546409

Gruß


Am 22.12.2009, 10:36 Uhr, schrieb Achim Seel <achim.seel@xxxxxxxxxxxxxx>:

Hallo Al.

BTW, läuft es mit kdenlive bei dir?

ich hab kdenlive mal installiert.
Selbes Problem: Das Gerät wird nicht erkannt.

Dann hab ich kdenlive mal unter root gestartet.
Das ist dann beim Klick auf "verbinden" abgestürzt mit dem Fehler
"Signal 11 (Segmentation fault)"

Aber KINO unter root funktioniert weiterhin prächtig
***schulterzuckundkopfschüttel***
Somit kann es eigentlich kein generelles Problem sein, sondern es muss
irgendwie mit den Rechten zusammenhängen.
Und ich will mich eigentlich nicht jedesmal als root anmelden, um
einen Film von der Kamera zu übertragen.

Hat da evtl. noch jemand einen Tipp?

VG
Achim
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx



--
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/mail/
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups