Mailinglist Archive: opensuse-de (1805 mails)

< Previous Next >
Re: error: Failed dependencies libgdbm.so.2 is needed
  • From: Sebastian Siebert <freespacer@xxxxxx>
  • Date: Tue, 17 Nov 2009 14:54:20 +0100
  • Message-id: <4B02AB0C.6030407@xxxxxx>
Ralf Prengel schrieb:
Dieses Problem habe ich derzeit.

ventress:/tmp # rpm -i ppr-1.52-1.i586.rpm
error: Failed dependencies:
libgdbm.so.2 is needed by ppr-1.52-1.i586

Versuche einfach mit einem Links zu arbeiten helfen nicht.


http://rpm.pbone.net/index.php3/stat/4/idpl/12761797/com/ppr-1.52-1.i586.rpm.html

Die Sourcen kann ich nicht finden/ laden um ggf ein RPm zu bauen.

Direkt ein Tar-Paket zu nutzen möchte ich möglichst vermeiden.

Google hilft auch nicht weiter.


Kann jemand helfen?

Gruß


Hallo Ralf,

Ich hoffe doch sehr, dass du auf der genannten Webseite genau
hingeschaut hast, für welches System die RPM gebaut wurde.

Da keine RPM-Sources hierzu gibt, muss du dir zwangsweise eine
eigene SPEC-Datei bauen oder direkt aus den Quellen kompilieren.
Dazu findet sich jede Menge Material auf
<http://de.opensuse.org/Entwicklerdokumentation>

Nur Mut und lesen.

Die Quellen vom Projekt solltest du hier finden:
<http://sourceforge.net/projects/ppr/>

Viel Glück

--
Gruß Sebastian - openSUSE Member (Freespacer)
<http://de.opensuse.org/Benutzer:Freespacer>
Wichtiger Hinweis zur openSUSE Mailing Liste:
<http://de.opensuse.org/OpenSUSE_mailing_list_netiquette>
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
References