Mailinglist Archive: opensuse-de (781 mails)

< Previous Next >
Re: VLC Videos lassen sich in firefox unter KDE 4.2.2 nicht fehlerfrei abpielen
  • From: Herbert Albert <h.albert@xxxxxx>
  • Date: Mon, 4 May 2009 22:16:47 +0200
  • Message-id: <200905042216.47605.h.albert@xxxxxx>
Am Sonntag 03 Mai 2009 schrieb Manfred Tremmel:
Am Sonntag, 3. Mai 2009 schrieb Herbert Albert:
Wir sollten bei der Diskussion nicht vergessen, dass es unter der KDE
3.5-Umgebung einwandfrei funktioniert, nicht aber unter KDE 4.2.2.

Also es geht auch jetzt noch, wenn Du KDE 3.5 verwendest?
Dann könnte es eventuell mit der Grafikkarte bzw. dessen Treiber
zusammenhängen. Treten die Probleme auch auf, wenn Du unter KDE 4 die
Effekte abschaltest? Ansonsten könnte es mit GTK-Stil Einstellung in den
KDE Systemeinstellungen zusammenhängen.

Da habe ich eingangs wohl undeutlich formuliert. Ja, ich habe beide Versionen
am Laufen. Melde ich mich mit der KDE 3.5-Umgebung an, ist alles in Ordnung,
melde ich mich hingegen mit der KDE 4.2-Umgebung an, tritt dieser Effekt auf.

Dein Tipp mit den Effekte zielt in die richtige Richtung. Schalte ich diese
ab, funktioniert das Video im Browser. Nun will ich nicht generell auf die
Effekte verzichten und habe auf die Schnelle festgestellt, dass es hilft unter
Erweitert -> Composit-Typ von OpenGL auf XRender zu stellen. Weißt Du
vielleicht was genau das bedeutet?

Die Grafikkarte ist eine GeForce GTX 260 mit dem Treiber
x11-video-nvidiaG02-180.44-0.1
nvidia-gfxG02-kmp-default-180.44_2.6.27.19_3.2-0.1


Gruß

Herbert
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups