Mailinglist Archive: opensuse-de (781 mails)

< Previous Next >
VLC Videos lassen sich in firefox unter KDE 4.2.2 nicht fehlerfrei abpielen
  • From: Herbert Albert <h.albert@xxxxxx>
  • Date: Sat, 2 May 2009 18:15:51 +0200
  • Message-id: <200905021815.52011.h.albert@xxxxxx>
Hallo,

bin gerade dabei den Umstieg von KDE 3.5 auf 4.2 unter OS 11.1 64bit zu üben.

Unter KDE 3.5 kann ich im Firefox (64bit-Version) alle Videoformate fehlerfrei
angucken.

Unter KDE 4.2.2 (Repo:
download.opensuse.org/repositories/KDE:/42/openSUSE_11.1
und
download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42)
funktionieren die VLC-Videos (z.B. ZDF-Mediathek) nicht. Sie sind mit roten
Klötzchen übersät.

Installiert habe ich:
MozillaFirefox-3.0.10-2.1
MozillaFirefox-translations-3.0.10-2.1
MozillaFirefox-branding-openSUSE-3.0.4-2.26
libvlc2-0.9.9a-0.pm.0
vlc-mozillaplugin-0.9.9a-0.pm.0
vlc-aout-pulse-0.9.9a-0.pm.0
vlc-qt-0.9.9a-0.pm.0
vlc-gnome-0.9.9a-0.pm.0
vlc-noX-0.9.9a-0.pm.0
vlc-0.9.9a-0.pm.0
libvlccore0-0.9.9a-0.pm.0
gstreamer-0_10-plugins-farsight-0.12.11-0.pm.5
gstreamer-0_10-plugins-good-extra-0.10.14-42.pm.1
kde4-konqueror-plugins-4.2.2-42.1
gstreamer-0_10-plugins-base-0.10.22-42.pm.2
gimp-plugins-python-2.6.6-1.2
digikamimageplugins-superimpose-0.9.5-54.3
vlc-mozillaplugin-0.9.9a-0.pm.0
kdebase4-nsplugin-4.2.2-79.21
gstreamer-0_10-plugins-base-lang-0.10.22-42.pm.2
gstreamer-0_10-plugins-ugly-lang-0.10.11-42.pm.1
kde4-kgreeter-plugins-4.2.2-221.11
compiz-fusion-plugins-main-0.7.8-4.13
gstreamer-0_10-plugins-bad-0.10.11-42.pm.1
gstreamer-0_10-plugins-good-0.10.14-42.pm.1
gstreamer-0_10-plugins-base-32bit-0.10.21-2.21.2
kipi-plugins-lang-0.2-7.1
alsa-plugins-1.0.18-6.13
kde4-konqueror-plugins-lang-4.2.2-42.1
libvisual-plugins-0.4.0-227.1
kipi-plugins-0.2-7.1
gstreamer-0_10-plugins-ugly-0.10.11-42.pm.1
vdr-plugins-0.5-380.pm.1
digikamimageplugins-0.9.5-54.3
alsa-plugins-pulse-1.0.18-6.13
gstreamer-0_10-plugins-bad-lang-0.10.11-42.pm.1
java-1_6_0-openjdk-plugin-1.4_b14-24.5.2

Ich versuche das System soweit wie möglich 64bitig zu halten. Den
vorinstallierten Flashplayer (32bit) habe ich entfernt und durch den 64bitigen
von Adobe ersetzt. Den nspluginwrapper habe deinstalliert, da die
Konstellation 64bit Firefox und 32bit flasplayer via nspluginwrapper zuviel
Systemlast macht. Und wie gesagt, mit KDE 3.5 funktioniert alles wunderbar.

Hat jemand ne Idee, an was das liegen könnte?

Gruß

Herbert


--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups