Mailinglist Archive: opensuse-de (1554 mails)

< Previous Next >
Re: USB bei openSuSE 11.0 defekt!?
  • From: Martin Blank <blankmrty@xxxxxx>
  • Date: Wed, 10 Dec 2008 16:26:19 +0100
  • Message-id: <493FDF9B.3080509@xxxxxx>
Dr. A. Krebs schrieb:
Hallo Liste,

habe massive Probleme mit USB- Speichermedien nicht erkannt(?)


SYSTEM:
System 1:
Linux 2.6.25.18-0.2-pae i686 (das ist der default-Kernel!)
System: openSUSE 11.0 (i586)
KDE: 3.5.9 "release 49.1"

System 2:
Linux 2.6.25.18-0.2-default x86_64
System: openSUSE 11.0 (x86_64)
KDE: 3.5.9 "release 49.1"

Beide Rechner nutzen über einen USB-Switsch am selben Bildschirm und
diesselbe USB-Maus.

Meinst du eine KVM, bei der ein USB-Anschluß durchgeschleift wird oder
einen für USB-Eingabegeräte?

SITUATION:
Externe Medien (TREKSTOR 500 GB, Model No- DSMM-S-SU-8), diverse
USB-Sticks konnte ich einige Zeit problemlos verwenden:
- Beim Einstecken automatische Erkennung
- Abfrage, ob Medium geöffnet werden solle oder nicht
- dabei achte ich aus "sicheres Entfernen"

TREKSTOR 500 GB ist mit ext3 formatiert.
Der Rechner erkennt das Laufwerk: Aber weder automatisch noch manuell
gelingt es mir, auf das Laufwerk zuzugreifen. Beim Einschalten
kommuniziert der Rechner mit TREKSTOR (LED)

Wie werden die externen Medien angeschlossen?

--
Mit freundlichen Grüßen

Martin Blank

--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References