Mailinglist Archive: opensuse-de (967 mails)

< Previous Next >
Qt3 oder Qt4
  • From: Joachim Hussong <suse2@xxxxxxxxxxx>
  • Date: Wed, 22 Oct 2008 13:05:42 +0200
  • Message-id: <48FF0906.6090208@xxxxxxxxxxx>
hallo,

wenn ich Qt aus den Repos für 11.0 installiere, dann ist das eine Qt3. Aktuell ist wohl die 4.4.3.

Gibt es Gründe, warum bei opensuse 11.0 die 3er Version dabei ist und nicht die 4er?

Ich möchte in Qt einsteigen und frage mich gerade, ob ich die aktuelle 4er Version nachträglich installieren soll. Ich will was basteln, was sowohl unter Windows als auch Linux laufen soll und wenn ich für windows Qt downloade, dann finde ich eben die 4.4.3.

Gruß

Joachim
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups