Mailinglist Archive: opensuse-de (967 mails)

< Previous Next >
Re: X Server hängt beim Start
  • From: Steffen Patz <steffen.patz@xxxxxx>
  • Date: Wed, 1 Oct 2008 23:26:42 +0200
  • Message-id: <200810012326.42562.steffen.patz@xxxxxx>
Hallo,

Am Wednesday 01 October 2008 22:57:56 schrieb Joachim Hussong:
n'abend,

David Haller schrieb:
Hallo,

Am Mit, 01 Okt 2008, Joachim Hussong schrieb:
[..]

(II) fglrx(0): Shutdown CMMQS
(II) fglrx(0): [drm] removed 1 reserved context for kernel
(II) fglrx(0): [drm] unmapping 8192 bytes of SAREA 0x2000 at 0xb7f2a000
(EE) fglrx(0): vm86() syscall generated signal 11.

Läuft die Konsole mit nem Framebuffer? Dann stell das mal ab.
=> Kernelparameter 'vga=normal' und einen evtl. 'video=' Parameter
raus.

also der Bootparameter ist

vga=0x317 und einen video gibbet nich.

Wenn ich in eine Textkonsole wechsle, dann sehe ich ganz oben das Suse
logo und der ganze Screen ist voll mit Miggeschiss, also vielen kleinen
weißlichen Punkten übersät. Soll heißen, die Textkonsole läuft im
Grafikmodus. Das ist wohl durch den Videomodus 0x317 veranlasst??

Das ist nun ein Feature, das ich nicht wirklich brauche. Dennoch ist mir
nicht wohl, wenn die GraKa da muckt. Wo liegt die Ursache für das Problem.

Mir ist es jetzt zu spät, werde morgen mit den Bootparametern rumspielen.

Gruß

Joachim

Welche Version des ATI-Treibers ist bei dir installiert. Ich hatte diese
Probleme auch. Aber nach der Installation der aktuellen Treiber sind diese
Fehler endlich weg.

Grüße
Steffen
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups