Mailinglist Archive: opensuse-de (1212 mails)

< Previous Next >
Re: Update auf 11.0 nicht möglich (ID E/SATA Problem)
  • From: "Stefan Kunze" <skunze@xxxxxxxxxx>
  • Date: Wed, 25 Jun 2008 16:26:41 +0100
  • Message-id: <4862716D.169A.006D.0@xxxxxxxxxx>


Michael Schueller <schueller-berlin@xxxxxx> 06/24/08 10:05 AM >>>
Hallo Liste

Nachdem hier schon verschiedene Threads aufgelaufen sind die sich
mit Festplattenerkennung und GRUB beschäftigen, möchte ich mal kurz
meine ersten Erfahrungen schildern.

Ich hab hier bei mir zwei IDE Festplatten, eine SATA Platte, sowie
eine externe USB Platte am laufen.

Auf der ersten (primären) IDE Platte ist eine SuSE 10.1 auf ext3
installiert.

Auf der zweiten (secundären) IDE Platte eine openSUSE 10.3 auf ext3.

Auf der SATA Platte befinden sich verschiedene Daten Partitionen,
genauso wie auf der externen USB Platte.

Versuche ich nun openSUSE 11.0 zu installieren, werde ich erst mal
durch eine Meldung überrascht, das der Videomode 31a unbekannt
wäre. Ich könne mir einen anderen aussuchen oder warten.
Warten hilft weiter...

Nachdem nun Aktualisierung ausgewählt wurde, wird mir erklärt, das
es nur ein aktualisierbares Linux gäbe, die Version 10.3.
Dieses befände sich auf der Platte /dev/sdc

Ich stelle also fest, das die SATA Platte nun zur Primären Platte
erklärt wurde, und die IDE Platte nachgeordnet aufgeführt werden.
Aber wo ist die 10.1 ?

Die Option alle Platten anzeigen verschafft Klarheit.

Auf der Partition /dev/sdb befindet sich ein erkanntes SuSE 10.1

Also wähle ich dieses zur Aktualisierung aus.

Es erscheint die Meldung das das Dateisystem für die
Platte /dev/hda9 nicht erkannt wurde. Wie jetzt...
Auf einmal wird die Platte wieder als die Primäre IDE Platte
bezeichnet, und nicht als die secundäre SATA...
Und warum wird das Dateisystem nicht erkannt, das System läuft...

An dieser Stelle breche ich den Versuch einer Aktualisierung ab.

Nicht nur das die zu Aktualisierende Installation nicht erkannt
wird, vielmehr die Unstimmigkeiten der Zuordnungen/Bezeichnungen
der Platten birgt ein nicht absehbares Risiko für die
Installation/Aktualisierung das ich nicht ausprobieren möchte.
Schließlich hatte ich vor nach der Installation das System auch zu
benutzen, und nicht erst mit Knoppix in Gang zu setzen.

Soweit, so Schade...

Michael


Hallo Michael,

hatte diesen Bug bereits in der Beta 3 , war aber zu spaet um noch gefixt zu
werden. Der Bug #392086 wurde heute
wiedereroeffnet. Vieleicht kannst du deine Erfahrung auch dort schildern.

Gruss

Stefan



--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References