Mailinglist Archive: opensuse-de (1017 mails)

< Previous Next >
Re: Nach GLIB-Update kein php5 mehr
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Tue, 6 May 2008 11:06:56 +0200
  • Message-id: <20080506090656.GB17575@xxxxxxx>
On Tue, May 06, 2008 at 10:34:20AM +0200, Jens Strohschnitter wrote:
Hallo

nachdem ich mein SLES10_x86_64 per You upgedatet habe, kann ich keinen
PHP-Interpreter mehr aufrufen. Die Fehlermeldung die erscheint lautet:

php: relocation error: php: symbol errno, version GLIBC_2.0 not defined
in file libc.so.6 with link time reference

Habe bereits die glib von der SLES10SP1 CD wieder downgegraded. Aber ohne
Erfolg. Kann mir jemand sagen was ich noch machen kann ohne den Server
mal zu rebooten ?

glibc mit c am Ende.

Ich denke da ist irgendwas anderes falsch, vor allem weil das gehen sollte.
Ist das php auch von der SLES 10 direkt?

Ciao, Marcus

--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
References