Mailinglist Archive: opensuse-de (1241 mails)

< Previous Next >
Was passiert, wenn man während shutdown "init 6" eintippt...
Hallo Leute,

gestern ist mir etwas merkwürdiges passiert. Um einige administrative
Sachen zu erledigen, hatte ich mich asl "root" in tty1 eingeloggt. Zu
gleicher Zeit war ich als normaler user eingeloggt und arbeitet in KDE.
Nachdem ich die root-Sacher erledigt hatte, wollte ich die Kiste neu
starten (war erforderlich). Ich loggte mich aus KDE aus. Um mich
einfach auszuloggen bzw. die Kiste herunterzufahren, habe ich einige
Shotcuts in KDE konfiguriert. Anscheinend aus Versehen verwendete ich
in KDE *nicht* das Shortcut zum Ausloggen, sondern zum Herunterfahren.

Kurz danach tippte ich in tty1 den Befehl "init 6" ein, um die Kiste neu
zu starten. Was passierte, war etwas ganz merkwürdiges: Kurz danach
wurden z.B. die HDDs ausgeschaltet und im Log stand: "System halted".
Aber das System war immer noch an, schwebte aber in eine Art
Zwischenzustand (z.B. tty1 funzte immer noch)! Schliesslich musste ich
den Reset-Knopf betätigen, um die Kiste neu zu starten. Dann wurde
klar, dass z.B. die Partitionen nicht sauber unmountet waren.

Ja, ich weiss, der Fehler liegt bei mir, keine Frage (ich hätte das
System ja von KDE aus neu starten können). Aber trotzdem wundert mich
dieses Verhalten des Systems. Ist es "normal" (im Sinne, dass "init
0"+"init 6" das System immer durcheinander bringt) oder kann etwas
falsch konfiguriert sein? Das Glück im Unglück war, dass das System das
alles überlebt hat...

Gruß,
Kimmo
--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages