Mailinglist Archive: opensuse-de (1579 mails)

< Previous Next >
Rechner kommt nach klonen nicht hoch
Hallo,

ich habe hier nen Rechner, dessen Festplatte von einem anderen Rechner
geklont wurde.

Ich habeden Zielrechner mit dem Resttungssystem von CD gestartet, Platte
partitioniert, habe ihm ne IP-Adresse verpasst, habe "/" vom
Quellrechner per NFS gemountet, habe alle Dateien mittels "find . -xdev
|cpio -pvdm Zielpartition" übertragen (diese Methode hat schon 100 mal
Funktioniert). Dann das gleich mit /boot, einen "grub-install
--root-directory=/mnt /dev/hda
losgelassen und neu gebootet. Jetzt findet er hda2 und hda3 wohl nicht
mehr, meldet irgendwas von "wait till /dev/hda3 appear" oder so nen Käse.

Die fstab passt, wurde mehrmals von mir und nem Kollegen geprüft.

Ich vermute jetzt mal das er den Treiber fürs IDE nicht geladen bekommt.
Board ist ein MSI KM4M, Platte hängt ganz normal am IDE.

Wie kann ich dem Kübel das passende Modul im Grub mitgeben? Und vor
allem: Welches Modul?

Hat jemand ne Idee?

Gruß

Daniel

--
Daniel Spannbauer Systembetreuung
marco Systemanalyse und Entwicklung GmbH Tel +49 8333 9233-27 Fax -11
Auf der Wies 8, D 87727 Babenhausen Mobil +49 171 4033220
http://www.marco.de/ Email ds@xxxxxxxx
Geschäftsführer Martin Reuter HRB 68255 Amtsgericht München

--
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@xxxxxxxxxxxx
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@xxxxxxxxxxxx

< Previous Next >