Mailinglist Archive: opensuse-de (1798 mails)

< Previous Next >
Digikam aktuelle Version (0.8.2) auf Suse 9.3
  • From: Axel Birndt <towerlexa@xxxxxx>
  • Date: Sun, 3 Sep 2006 15:57:22 +0000 (UTC)
  • Message-id: <44FAFB65.9080706@xxxxxx>
Hallo an alle,

ich habe folgendes Problem:

ich würde gern unter meinem Suse Linux 9.3 auch die aktuelleren Digikam
Versionen installieren.
Leider will dann Smart/bzw. apt-get (für Suse) div. Programme
deinstallieren. Kann ich mit einfachen Mitteln aus dem Source RPM (ich
habs schon mal probiert, aber da müßte ich zu viel deinstallieren)

rpmbuild --rebuild digikam-0.8.2-0.pm.1.src.rpm

warning: user compiler does not exist - using root
warning: user compiler does not exist - using root
error: Failed build dependencies:
giflib-devel is needed by digikam-0.8.2-0.pm.1
imlib2-devel is needed by digikam-0.8.2-0.pm.1
kdelibs3-devel is needed by digikam-0.8.2-0.pm.1
kdesdk3-translate is needed by digikam-0.8.2-0.pm.1
sqlite-devel is needed by digikam-0.8.2-0.pm.1
sqlite2-devel is needed by digikam-0.8.2-0.pm.1
update-desktop-files is needed by digikam-0.8.2-0.pm.1
libtiff-devel is needed by digikam-0.8.2-0.pm.1

Gibt es evtl jemanden, der das Paket für 9.3 bereits gebaut hat?

Danke für die Hilfe

Axel Birndt

< Previous Next >