Mailinglist Archive: opensuse-de (1798 mails)

< Previous Next >
Re: Bekomme folgenden Fehler: /sbin/yast: line 233: 5143 Speicherzugriffsfehler, kann mir jemand helfen?
  • From: Johannes Meixner <jsmeix@xxxxxxx>
  • Date: Mon, 4 Sep 2006 12:46:28 +0000 (UTC)
  • Message-id: <Pine.LNX.4.64.0609041440540.30052@xxxxxxxxxxxxx>

Hallo,

On Sep 4 13:56 Volker Grabbe wrote (shortened):
> ich habe das Problem, das wenn ich auf einem neu installiertem System einen
> Drucker einrichten möchte, das Yast Modul mit einem Speicherzugriffsfehler
> abstürzt. Er sagt das der Fehler in der Line 233 auftritt.

https://bugzilla.novell.com/show_bug.cgi?id=202903


> ... ich brauche den Drucker.

Statt YaST irgendein anderes Druckerkonfigurationstool nehmen:
- die CUPS Kommandozeilentools (lpinfo + lpadmin)
- das CUPS Web-Frontend (darin der "Admin" Teil)
- das KDE-eigene Druckeradmin-Tool
- das Gnome-eigene Druckeradmin-Tool

Zu den CUPS Kommandozeilentools siehe unsere Doku bzw.:
http://de.opensuse.org/SDB:CUPS_in_aller_K%C3%BCrze

Zum CUPS Web-Frontend und dem KDE-Druckeradmin-Tool siehe
http://de.opensuse.org/SDB:Drucker_einrichten_ab_SUSE_LINUX_9.0
Ohne ein CUPS-spezifisches Passwort mit "lppasswd" funktioniert
weder das CUPS Web-Frontend noch das KDE-Druckeradmin-Tool
zum Einrichten eines Druckers.
Beim Gnome-Druckeradmin-Tool kann man meines Wissens auch direkt
als "root" arbeiten, dann ist hier kein "lppasswd" vorher nötig.


Kind Regards
Johannes Meixner
--
SUSE LINUX Products GmbH, Maxfeldstrasse 5 Mail: jsmeix@xxxxxxx
90409 Nuernberg, Germany WWW: http://www.suse.de/
< Previous Next >
References