Mailinglist Archive: opensuse-de (1798 mails)

< Previous Next >
Re: Noch ein paar Fragen zum Zen-Updater
  • From: Achim Schäfer <sachim@xxxxxx>
  • Date: Wed, 27 Sep 2006 18:56:07 +0000 (UTC)
  • Message-id: <200609272055.40036.sachim@xxxxxx>
Am Mittwoch, 27. September 2006 16:54 schrieb Marcus Meissner:
> On Tue, Sep 26, 2006 at 10:35:17PM +0200, Achim Schäfer wrote:
> > Am Dienstag, 26. September 2006 10:06 schrieb Achim Schäfer:
> > > 1. Sehr oft bekomme ich zwei Updates der selben Pakete. Wie kommt
> > > das und ist das korrekt so?
> > > [...] habe ich sogar drei Updates von "gzip", wobei sich zwei
> > Patches nur durch die Nummer bei "Catalog" unterscheiden
> > (20060911-000232 bzw. 20060910-212832) und das dritte vom Typ
> > Package ist.
>
> Das heisst wohl das du zwei Update Server angemeldet hast.

OK, danke für den Hinweis.
Da war wohl bei mir noch einiges faul. Ich hatte zwei Update Server
statt einem Update Server und einem Packman Server.

Jetzt habe ich es korrigiert und bekam sofort diverse Packman Updates.
Damit ist (nachdem ich jetzt auch mit 'rug sl' herausgefunden habe, was
die Catalog Nummern bedeuten und zu welchem Server sie gehören) mein
ursprüngliches Problem gelöst

Allerdings habe ich mit einem Packman Update noch ein Problem: Das Paket
"libffmpeg0" lässt sich nicht einspielen. Ich bekomme die
Fehlermeldung:

Unresolved dependencies:
Updating libffmpeg0-0.4.9-7.pm.svn20060817.i686[System packages] to
libffmpeg0-0.4.9-7.pm.svn20060924.i686[20060927-121101]
faac-1.25-0.pm.0.i586[20060927-121101] provides faac == 1.25-0.pm.0, but
has another architecture.
There are no installable providers of faac >= 1.25 for
libffmpeg0-0.4.9-7.pm.svn20060924.i686[20060927-121101]


Was läuft da falsch und wie kann ich es beheben?

(Oder sollte ich dazu einen neuen Thread aufmachen?)

Gruß

Achim

< Previous Next >
Follow Ups